Mark100

Popis

Mark100 je malá volně programovatelná procesní podstanice DDC – komunikativní regulátor s procesorem ARM Cortex M4 a OS FreeRTOS. Obsahuje jedno rozhraní RS485 pro připojení I/O modulů nebo cizího systému a jeden port Ethernet pro komunikaci s řídicí stanicí nebo jiným klientem a konfiguračním programem.

Zde vyobrazené provedení se týká nové verze mark100, předchozí byla v šedém provedení, HW vlastnosti obou verzí jsou totožné.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st
Spotřeba | max. 3 VA
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 256 kB RAM, 3 MB Flash, 4 kB NVRAM
Operační systém | FreeRTOS
Ethernet | 10/100BaseT, RJ45
RS485 | (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
Max. délka sběrnice | 1200 m
Rozměry | 36 (d) x 90 (š) x 58 (v) mm

Svorky/LED/DIP

RS485 | sériová linka RS485, svorky K+, K-
G, G0 | napájení
TE | technická zem, stínění
RUN | zelená LED – systém. cyklus
TxD | červená LED – RS485 vysílání
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Ethernet | síťové rozhraní
Bus End | mikrospínače pro ukončení sběrnice RS485, umístěny u konektoru RS485 směrem do přístroje

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark120

Popis

DDC (Direct Digital Control) regulátory mark120 je volně programovatelná podstanice s ARM Cortex M4 procesorem a OS FreeRTOS. Je vhodná pro řízení menších aplikací nebo jako terminál pro zobrazení hodnot z ostatních procesních podstanic mark s Merbon runtime. Mark 120 disponuje 1x Ethernet portem.

Technické údaje

Napájení | 24 V st/ss ± 10 %
Spotřeba | max. 5 VA
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB FLASH, 256 kB SRAM, 4 kB NVRAM
Displej | 4x20 znaků, modře podsvícený
Ethernet | 10/100BaseT, RJ45
Krytí | IP65

Svorky/LED/DIP

G, G0 | napájení
TE | technická zem, stínění
RUN | zelená LED – systém. cyklus
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Ethernet | síťové rozhraní

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark125

Popis

DDC (Direct Digital Control) regulátory mark125 je volně programovatelná podstanice s ARM Cortex M4 procesorem a OS FreeRTOS. Je vhodná pro řízení menších aplikací nebo jako terminál pro zobrazení hodnot z ostatních procesních podstanic mark s Merbon runtime. Mark 125 disponuje 1x Ethernet portem, 1x rozhraním RS485, 1x rozhraním RS232 a externí 8 MB RAM.

Technické údaje

Napájení | 24 V ss/st ± 10 %
Spotřeba | max. 3 VA
Okolní teplota | 0 ÷ 60 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB FLASH, 256 kB + 8 MB SRAM, 4 kB + 64 kB NVRAM
Displej | 4x20 znaků, modře podsvícený
Ethernet | 10/100BaseT, RJ45
RS485 | COM1, (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
RS232 | COM2, 300 ... 115200 bit/s
Krytí | IP65

Svorky/LED/DIP

RS485 | COM1, sériová linka RS485, svorky K+, K-
RS232 | COM2
G, G0 | napájení
TE | technická zem, stínění
RUN | zelená LED – systém. cyklus
TxD | červená LED – RS485 vysílání
RxD | zelená LED, RS485 příjem COM1
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Ethernet | síťové rozhraní
Bus End | mikrospínače pro ukončení sběrnice RS485

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark130

Popis

DDC (Direct Digital Control) regulátory mark130 je volně programovatelná podstanice s ARM Cortex M4 procesorem a OS FreeRTOS. Je vhodná pro řízení menších aplikací nebo jako terminál pro zobrazení hodnot z ostatních procesních podstanic mark s Merbon runtime. Mark 125 disponuje 1x Ethernet portem, 1x rozhraním RS485, 1x rozhraním RS232 a externí 8 MB RAM.

Technické údaje

Napájení | 24 V ss/st ± 10 %
Spotřeba | max. 3 VA
Okolní teplota | 0 ÷ 60 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB FLASH, 256 kB + 8 MB SRAM, 4 kB + 64 kB NVRAM
Displej | 4x20 znaků, modře podsvícený
Ethernet | 10/100BaseT, RJ45
RS485 | COM1, (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
RS232 | COM2, 300 ... 115200 bit/s
Krytí | IP65

Svorky/LED

RS485 | COM1, sériová linka RS485, svorky K+, K-
RS232 | COM2
G, G0 | napájení
TE | technická zem, stínění
RUN | zelená LED – systém. cyklus
TxD | červená LED – RS485 vysílání
RxD | zelená LED, RS485 příjem COM1
PWR | zelená LED – napájení OK
Ethernet | síťové rozhraní

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark150

Popis

DDC (Direct Digital Control) regulátor mark150 je volně programovatelná podstanice s ARM® procesorem a OS FreeRTOS. Je vhodná pro sběr dat z měřičů energií. Umožňuje také řízení menších aplikací (cca 30 fyzických datových bodů). Disponuje jedním Ethernet portem a M-bus rozhraním (pro 10 měřáků). Navíc obsahuje 4 AI, 4 DI, 4 DO a 3 čítací vstupy.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st
Spotřeba | max. 10 VA
Procesor | ARM Cortex M4 168 MHz
Paměť | 3 MB FLASH, 256 KB SRAM, 4 KB NVRAM
Ethernet | 10/100BaseT, RJ45
Max. délka sběrnice M-Bus | 1200 m
Max. počet měřených míst M-Bus | 10
Analogové vstupy | 4x
Digitální vstupy | 4x
Digitální výstupy | 4x
Čítače | 3x

Svorky

M_BUS | sběrnice pro připojení měřičů M-Bus
G, G0 | napájení
Svorka TE | svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní
AI1-4 | analogové vstupy
AIC | společná zem analogových vstupů
DI1-4 | digitální vstup
DIC | společný vodič pro digitální vstupy
CNT1-3 | impulsní vstup 1-3
DO1-4 | reléové výstupy, v klidu rozpojen proti C12/C34
C12 | reléový výstup, společný vodič
C34 | reléový výstup, společný vodič

Nastavení transformací v IDE

AI Pt1000 | Analog typ R1600, ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark150/485

Popis

DDC (Direct Digital Control) regulátor mark150/485 je volně programovatelná podstanice s ARM® procesorem a OS FreeRTOS. Je vhodná pro sběr dat z měřičů energií. Umožňuje také řízení menších aplikací (cca 30 fyzických datových bodů). Disponuje jedním Ethernet portem, M-bus rozhraním (pro 10 měřáků) a rozhraním RS485. Navíc obsahuje 4 AI, 4 DI, 4 DO a 3 čítací vstupy.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st
Spotřeba | max. 10 VA
Procesor | ARM Cortex M4 168 MHz
Paměť | 3 MB FLASH, 256 KB SRAM, 4 KB NVRAM
Ethernet | 10/100BaseT, RJ45
Max. délka sběrnice M-Bus | 1200 m
Max. počet měřených míst M-Bus | 10
RS485 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
Analogové vstupy | 4x
Digitální vstupy | 4x
Digitální výstupy | 4x
Čítače | 3x

Svorky

M_BUS | Sběrnice pro připojení měřičů M-Bus
RS485 | Sériová linka RS485
G, G0 | Napájení
Svorka TE | Svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní
AI1-4 | analogové vstupy
AIC | společná zem analogových vstupů
DI1-4 | digitální vstup
DIC | společný vodič pro digitální vstupy
CNT1-3 | impulsní vstup 1-3
DO1-4 | reléové výstupy, v klidu rozpojen proti C12/C34
C12 | reléový výstup, společný vodič
C34 | reléový výstup, společný vodič

Nastavení transformací v IDE

AI Pt1000 | Analog typ R1600, ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark150s

Popis

DDC (Direct Digital Control) regulátor mark150s je volně programovatelná podstanice s ARM® procesorem a OS FreeRTOS. Je vhodná pro sběr dat z měřičů energií. Umožňuje také řízení menších aplikací (cca 30 fyzických datových bodů). Disponuje jedním Ethernet portem a M-bus rozhraním (pro 10 měřáků). Navíc obsahuje 4 AI, 4 DI, 4 DO a 3 čítací vstupy.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st
Spotřeba | max. 10 VA
Procesor | ARM Cortex M4 168 MHz
Paměť | 3 MB FLASH, 192 KB SRAM, 4 KB NVRAM
Ethernet | 10/100BaseT, RJ45
Max. délka sběrnice M-Bus | 1200 m
Max. počet měřených míst M-Bus | 10
Analogové vstupy | 4x
Digitální vstupy | 4x
Digitální výstupy | 4x
Čítače | 3x

Svorky

M_BUS | sběrnice pro připojení měřičů M-Bus
G, G0 | napájení
Svorka TE | svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní
AI1-4 | analogové vstupy
AIC | společná zem analogových vstupů
DI1-4 | digitální vstup
DIC | společný vodič pro digitální vstupy
CNT1-3 | impulsní vstup 1-3
DO1-4 | reléové výstupy, v klidu rozpojen proti C12/C34
C12 | reléový výstup, společný vodič
C34 | reléový výstup, společný vodič

Nastavení transformací v IDE

AI Pt1000 | Analog typ R1600, ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark150/485s

Popis

DDC (Direct Digital Control) regulátor mark150/485s je volně programovatelná podstanice s ARM® procesorem a OS FreeRTOS. Je vhodná pro sbírání dat z měřičů energií. Umožňuje také řízení menších aplikací (cca 30 fyzických datových bodů). Disponuje jedním Ethernet portem, M-bus rozhraním (pro 10 měřáků) a rozhraním RS485. Navíc obsahuje 4 AI, 4 DI, 4 DO a 3 čítací vstupy.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro Přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st
Spotřeba | max. 10 VA
Procesor | ARM Cortex M4 168 MHz
Paměť | 3 MB FLASH, 192 KB SRAM, 4 KB NVRAM
Ethernet | 10/100BaseT, RJ45
Max. délka sběrnice M-Bus | 1200 m
Max. počet měřených míst M-Bus | 10
RS485 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
Analogové vstupy | 4x
Digitální vstupy | 4x
Digitální výstupy | 4x
Čítače | 3x

Svorky

M_BUS | Sběrnice pro připojení měřičů M-Bus
RS485 | Sériová linka RS485
G, G0 | Napájení
Svorka TE | Svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní
AI1-4 | analogové vstupy
AIC | společná zem analogových vstupů
DI1-4 | digitální vstup
DIC | společný vodič pro digitální vstupy
CNT1-3 | impulsní vstup 1-3
DO1-4 | reléové výstupy, v klidu rozpojen proti C12/C34
C12 | reléový výstup, společný vodič
C34 | reléový výstup, společný vodič

Nastavení transformací v IDE

AI Pt1000 | Analog typ R1600, ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark220

Popis

DDC (Direct Digital Control) regulátor mark220 je volně programovatelná podstanice s ARM Cortex A7 procesorem a OS Linux. Je vhodná pro řízení velkých aplikací (cca 400 - 500 fyzických datových bodů). Mark220 disponuje pouze 1x Ethernet portem a 1x rozhraním RS485.

Technické údaje

Napájení | 24 V AC/DC +/-20%
Spotřeba | max. 5 W
Okolní teplota | 5 – 45 °C; 5 – 95 % relativní vlhkost; nekondenzující páry; prostředí bez agresivních látek
Procesor | ARM Cortex A7 528 MHz
Paměť | 128 MB RAM, 64 MB Flash, 128 kB NVRAM FRAM
Ethernet | 10/100BaseT, RJ45
COM - RS485 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
Max. délka sběrnice | 1200 m
Displej | 3x16 znaků, žlutě podsvícený
Tlačítka | 6 podsvícených tlačítek

Svorky

COM | sériová linka RS485
G, G0 | napájení
Svorka TE | svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Mark320

Popis

DDC (Direct Digital Control) regulátor mark320 je volně programovatelná podstanice s ARM Cortex A7 procesorem a OS Linux. Je vhodná pro řízení velkých aplikací (cca 400 - 500 fyzických datových bodů). Mark320 disponuje 1x Ethernet portem a 2x rozhraním RS485 a 2x rozhraním RS232.

Technické údaje

Napájení | 24 V AC/DC +/-20%
Spotřeba | max. 5 W
Okolní teplota | 5 – 45 °C; 5 – 95 % relativní vlhkost; nekondenzující páry; prostředí bez agresivních látek
Procesor | ARM Cortex A7 528 MHz
Paměť | 128 MB RAM, 64 MB Flash, 128 kB NVRAM FRAM
Ethernet | 10/100BaseT, RJ45
COM1, COM2- RS232 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
COM3, COM4- RS485 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
Max. délka sběrnice RS485 | 1200 m
Displej | 3x16 znaků, modře podsvícený
Tlačítka | 6 podsvícených tlačítek

Svorky

COM1, COM2 | sériová linka RS232
COM3, COM4 | sériová linka RS485
G, G0 | napájení
Svorka TE | svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


MarkMX

Popis

MarkMX je kompaktní procesní stanice s integrovaným I/O modulem se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Stanice může být po sběrnici RS485 doplněna o další I/O moduly pro nasazení v zařízeních s více I/O body.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu Modbus, linkový protokol Serial. Vnitřní modul markMX se hlásí na sběrnici COM3 jako modul MXIO s adresou 2.

Vstupy

Vstup | Typ ST | Popis
AI01...AI16 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (analog typ R1600, transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0 ) výsledek ve °C, základní nastavení pro AI01-AI08 odpor 0-1600 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT! proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) základní nastavení pro AI09-AI16
DI01...DI32 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO8 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO01...DO32 | bool | Digitální výstupy.

Technické údaje

Napájení | 10 V ÷ 35 V ss, 14 V ÷ 24 V st (svorky 1,2)
Spotřeba | max. 20 VA
Procesor | MPC5200, 400 MHz, 760 MIPS
Paměť | 128 MB RAM, 64 MB Flash, 128 kB NVRAM FRAM
Ethernet | 10/100BaseT, RJ45
COM1, COM2 - RS232 | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
COM3, COM4 - RS485 (K+, K-) | 300 ... 115 200 bit/s, parita a bity nastavitelné v SW
Max. délka sběrnice | 1200 m
Analogové vstupy | 8x Pt 1000, Pt100, Ni1000, odpor 20...1600 Ohm, 20...5000 Ohm 8x 0-10 V ss, Pt 1000, Pt100, Ni1000, odpor 20...1600 Ohm, 20...5000 Ohm, 0(4)...20 mA – nastavitelné DIP přepínači a softwarově
Analogové výstupy | 8x 0-10 V ss
Zatížení analogových výstupů | min. 10 kOhm, max. proud 10 mA, výstupy jsou zkratuvzdorné – omezení na 20 mA
Digitální vstupy | 32x 24 V st/ss – je třeba na ně přivést napětí, např. napájecí
Vstupní napětí pro log. „0“ Vstupní napětí pro log. „1“ | max. 5 V st/ss 18 ... 30 V ss, 18... 26 V st @ 7 mA
Digitální výstupy | 32x relé, spínací: 5A/250 VAC, 5A/30 VDC, 750 VA, 90 W

Svorky/LED

AI1 až AI8 | Analogové vstupy mají pevně nastaveno měření odporu. Rozsah (20...1600 Ohm nebo 20...5000 Ohm) je nastavitelný softwarově, při konfiguraci modulu z programu domat.exe nebo z SoftPLC IDE.
AI9 až AI16 Analogové vstupy s nastavitelným měření - odporu (jako AI1 až AI8), - napětí 0...10 V nebo - proudu 0...20 mA. Rozsahy analogových vstupů AI9 až AI16 se přepínají pomocí jumperů pro každý vstup zvlášť.
  • odpor, pasivní čidla teploty - jumper: OFF (default)
  • napětí 0...10 V - jumper: OFF (default)
  • proud 0...20 mA - jumper: ON

Všechny analogové vstupy AI1 až AI16 mají společnou zem AGND. Vstupy jsou galvanicky oddělené od ostatních obvodů v modulu.
AO1 až AO8 | Analogové výstupy 0...10 V mají maximální zatížení 10 mA, jsou však trvale zkratuvzdorné a výstupní proud je omezen na 20 mA.
DI1 až DI32 | Digitální vstupy pracují s externím jmenovitým napětím 24 V ss/st. Společnou zem má pouze osmice vstupů na jednom konektoru.
NO1 až NO32 | Digitální výstupy jsou osazeny spínacími relé pro max. napětí 250 V, 5 A. Vždy dvě relé mají společnou svorku COM X, Y.
COM1 a COM2 | Rozhraní s konektory CANNON 9 značené jako COM1 a COM2 se dají volně využít v PLC programu, např. pro GSM modem pro zasílání SMS, převodníky M-Bus, jako Modbus server pro integraci do cizích systémů atd.
COM3 a COM4 | Sériové porty RS485 pro I/O moduly, pokojové ovladače, pokojové regulátory, integraci cizích zařízení atd. Nezapomeňte, že vnitřní I/O modul je připojen na COM3 a COM3 port musí být konfigurován jako Modbus RTU, aby vstupy a výstupy byly dosažitelné.
Svorka TE | Svorka TE má být spojena s potenciálem země (PES, stínicí svorka)
Ethernet | síťové rozhraní
PWR Zap: MXPLC napájení je OK.
Vyp: Napájení není zapojeno nebo porucha zdroje nebo pojistky.
CONTROL Zap: PLC deska nastartovala OK.
Vyp: PLC deska bootuje nebo došlo k chybě.
RUN I/O Bliká: I/O modul OK
Vyp: Problém v I/O modulu
COMx RxD Bliká: Příjem dat na portu COMx
Vyp: Bez přenosu dat
COMx TxD Bliká: Vysílání dat na portu COMx
Vyp: Bez přenosu dat
Digitální vstupy (1...32) – stav vstupu (Zap: aktivní, Vyp: neaktivní)
Digitální výstupy (1...32) – stav výstupu (Zap: aktivní, Vyp: neaktivní)

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


Merbon RT

Popis

Merbon RT je simulační nástroj umožňující běh projektů Merbon na platformě Windows. Merbon RT je možné nainstalovat na průmyslové počítače iPC s aplikací Merbon Visual, jejíž instalátor obsahuje i Merbon RT. Instalátor je možné stáhnout na internetových stránkách Domat Control System s.r.o. pod odkazem https://domat-int.com/ke-stazeni/software

Instalační popis na průmyslových počítačích iPC

Pro spuštění instalátoru si spusťte stažený instalátor Merbon Visual a na úvodním kroku "Welcome to the Merbon Visual Setup Wizard" zvolte "Next".

V dalším kroku je nutné potvrdit licenční ujednání a zvolit "Next".

Vyberte si cestu k adresáři do kterého se má aplikace nainstalovat "Change..." (výchozí cesta je na cestu C:\Apps).

Pokud při instalaci budou požadována administrátorská práva, zvolte "OK", případě zadejte přihlašovací údaje a heslo a aplikace se nainstaluje.

Po úspěšném nainstalování naleznete Merbon RT pod zadanou cestou před instalací v adresáři Merbon RT.


ICIO200

Popis

ICIO200 je volně programovatelná stanice s procesorem ARM Cortex M4 a operačním Systémem FreeRTOS. Obsahuje 8 AI, 6 AO, 8 DI a 8 DO.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 24 V ss, 24 V st
Spotřeba | max. 3 VA
Okolní teplota | 0 ÷ 60 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB FLASH, 256 kB SRAM, 4 kB NVRAM
Displej | 4x20 znaků, modře podsvícený
Ethernet | 10/100BaseT, RJ45
Analogové vstupy | 8x
Analogové výstupy | 6x
Digitální vstupy | 8x
Digitální výstupy | 8x

Svorky/LED/DIP

DI1 - DI8 | digitální vstupy propojené s COM
AI1 - AI8 | analogové vstupy
AO1 - AO6 | analogové výstupy
Ethernet | síťové rozhraní
G, G0, TE | napájení
DO1 - DO6, NO7, NO8 | digitální výstupy
RUN | zelená LED – systém. cyklus
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty

Nastavení transformací v IDE

AI Pt1000 | ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0
AO 0-10 V | LinearByTwoPoints; X1=0; X2=1023; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


ICIO205

Popis

ICIO205 je volně programovatelná stanice s procesorem ARM Cortex M4 a operačním Systémem FreeRTOS. Obsahuje 8 AI, 6 AO, 8 DI a 8 DO. Oproti modelu ICIO200 obsahuje také jednu sběrnici RS485 a externí 8MB RAM modul.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 24 V ss, 24 V st
Spotřeba | max. 3 VA
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB FLASH, 256 kB + 8 MB SRAM, 4 kB + 64 kB NVRAM
Displej | 4x20 znaků, modře podsvícený
Ethernet | 10/100BaseT, RJ45
RS485 | (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
Analogové vstupy | 8x
Analogové výstupy | 6x
Digitální vstupy | 8x
Digitální výstupy | 8x

Svorky/LED/DIP

DI1 - DI8 | digitální vstupy propojené s COM
AI1 - AI8 | analogové vstupy
AO1 - AO6 | analogové výstupy
Ethernet | síťové rozhraní
G, G0, TE | napájení
DO1 - DO6, NO7, NO8 | digitální výstupy
RUN | zelená LED – systém. cyklus
TxD | červená LED – RS485 vysílání
RxD | zelená LED, RS485 příjem COM1
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Bus End | mikrospínače pro ukončení sběrnice RS485

Nastavení transformací v IDE

AI Pt1000 | ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0
AO 0-10 V | LinearByTwoPoints; X1=0; X2=1023; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


IMIO100

Popis

IMIO100 je volně programovatelná podstanice s procesorem ARM Cortex M4 a operačním systémem FreeRTOS. IMIO100 disponuje jedním Ethernet portem a obsahuje 4AI, 4DI, 2AO a 6 DO.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 24 V ss, 24 V st
Spotřeba | max. 3 VA
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB Flash, 256 kB SRAM, 4 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Analogové vstupy | 4x
Analogové výstupy | 2x
Digitální vstupy | 4x
Digitální výstupy | 6x

Svorky/LED/DIP

DI1 - DI4 | digitální vstupy propojené s COM
Ethernet | síťové rozhraní
G, G0, TE | napájení
DO1, DO2, DO3, DO4 | digitální výstupy
AI1 - AI4 | analogové vstupy
AO1, AO2 | analogové výstupy
RUN | zelená LED – systém. cyklus
PWR | zelená LED – napájení OK
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty

Nastavení transformací v IDE

AI Pt1000 | ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0
AO 0-10 V | LinearByTwoPoints; X1=0; X2=255; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


IMIO105

Popis

IMIO105 je volně programovatelná podstanice s procesorem ARM Cortex M4 a operačním systémem FreeRTOS. IMIO105 disponuje jedním Ethernet portem a obsahuje 4AI, 4DI, 2AO a 6 DO. Oproti modelu IMIO100 má IMIO105 také jednu sběrnici RS485 a externí 8 MB RAM modul.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 24 V ss, 24 V st
Spotřeba | max. 3 VA
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB Flash, 256 kB + 8 MB SRAM, 5 kB + 65 kB NVRAM
Ethernet | 10/100BaseT, RJ45
RS485 | (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
Analogové vstupy | 4x
Analogové výstupy | 2x
Digitální vstupy | 4x
Digitální výstupy | 6x

Svorky/LED/DIP

DI1 - DI4 | digitální vstupy propojené s COM
Ethernet | síťové rozhraní
G, G0, TE | napájení
DO1, DO2, DO3, DO4 | digitální výstupy
AI1 - AI4 | analogové vstupy
AO1, AO2 | analogové výstupy
RUN | zelená LED – systém. cyklus
PWR | zelená LED – napájení OK
TxD | červená LED – RS485 vysílání
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Bus End | mikrospínače pro ukončení sběrnice RS485, umístěny u konektoru RS485 směrem do přístroje

Nastavení transformací v IDE

AI Pt1000 | ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0
AO 0-10 V | LinearByTwoPoints; X1=0; X2=255; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


IMIO110

Popis

IMIO110 je volně programovatelná podstanice s procesorem ARM Cortex M4 a operačním systémem FreeRTOS. IMIO110 disponuje jedním Ethernet portem a obsahuje 4AI, 4DI, 2AO a 6 DO. Oproti modelu IMIO105 má IMIO110 také LCD displej s tlačítky.

Přístup na vstupy/výstupy na vnitřním modulu PLC

Pro přístup na vstupy/výstupy vnitřního modulu PLC je potřeba na PLC vytvořit kanál. Kanál bude typu uPLCInternalBus, linkový protokol uPLC. Na kanál je poté potřeba vložit z knihovny příslušné zařízení.

Technické údaje

Napájení | 24 V ss, 24 V st
Spotřeba | 5 W
Okolní teplota | 5 ÷ 40 °C
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB Flash, 256 kB + 8 MB SRAM, 4 kB + 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
RS485 | (K+, K-), 300 ... 115200 bit/s, integrované ukončení sběrnice (mini DIL switch)
Analogové vstupy | 4x
Analogové výstupy | 2x
Digitální vstupy | 4x
Digitální výstupy | 6x
Displej | 3x16 znaků, žlutě podsvícený
Tlačítka | 6 podsvícených tlačítek

Svorky/LED/DIP

DI1 - DI4 | digitální vstupy propojené s COM
Ethernet | síťové rozhraní
G, G0, TE | napájení
DO1, DO2, DO3, DO4 | digitální výstupy
AI1 - AI4 | analogové vstupy
AO1, AO2 | analogové výstupy
RUN | zelená LED – systém. cyklus
PWR | zelená LED – napájení OK
TxD | červená LED – RS485 vysílání
STOP | pokud je při startu v poloze ON, je zastaveno vykonávání programu
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
Bus End | mikrospínače pro ukončení sběrnice RS485, umístěny u konektoru RS485 směrem do přístroje

Nastavení transformací v IDE

AI Pt1000 | ResistanceToTemperature; Kind - Pt1000; Pre_K=0,1; Pre_Q=0; Post_K=1; Post_Q=0
AI R1600 ohmů | Linear; K=0,1; Q=0
AI R5000 ohmů | Linear; K=0,1; Q=0
AI 0-10 V | Linear; K=0,001; Q=0
AI 0-20 mA | Linear; K=0,001; Q=0
AO 0-10 V | LinearByTwoPoints; X1=0; X2=255; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


w750-8101

Popis

w750-8101 je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje dvěma Ethernet porty.

Technické údaje

Napájení | 24 V ss
Spotřeba | 2 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT
IP-Address | DIP pro nastavení IP adresy

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


w750-8102

Popis

w750-8102 je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje sériovým rozhraním a dvěma Ethernet porty.

Technické údaje

Napájení | 24 V ss
Spotřeba | 2 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Sériové rozhraní | RS232/RS485

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
RS232/485 X3 | sériové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


wCIO

Popis

wCIO je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje dvěma Ethernet porty a obsahuje 8DO, 8DI, 8AO a 8AI.

Technické údaje

Napájení | 24 V ss
Spotřeba | 4 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Digitální výstupy | 8x
Digitální vstupy | 8x
Analogové výstupy | 8x
Analogové vstupy | 8x

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
750-1515 | Digitální výstupy
750-1415 | Digitální vstupy
750-597 | Analogové výstupy
750-451 | Analogové vstupy
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT
IP-Address | DIP pro nastavení IP adresy

Nastavení transformací v IDE

AI Pt1000 | Linear; Kind - Pt1000; K=0,01; Q=0
AI Pt100 | Linear; Kind - Pt100; K=0,1; Q=0
AI R5000 ohmů | LinearByTwoPoints; X1=0; X2=25000; Y1=0; Y2=5000
AI R1200 ohmů | LinearByTwoPoints; X1=0; X2=24000; Y1=0; Y2=1200
AO 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


wCIOcom

Popis

wCIOcom je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje sériovým rozhraním, dvěma Ethernet porty a obsahuje 8DO, 8DI, 8AO a 8AI.

Technické údaje

Napájení | 24 V ss
Spotřeba | 4 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Sériové rozhraní | RS232/RS485
Digitální výstupy | 8x
Digitální vstupy | 8x
Analogové výstupy | 8x
Analogové vstupy | 8x

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
RS232/485 X3 | sériové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
750-1515 | Digitální výstupy
750-1415 | Digitální vstupy
750-597 | Analogové výstupy
750-451 | Analogové vstupy
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT

Nastavení transformací v IDE

AI Pt1000 | Linear; Kind - Pt1000; K=0,01; Q=0
AI Pt100 | Linear; Kind - Pt100; K=0,1; Q=0
AI R5000 ohmů | LinearByTwoPoints; X1=0; X2=25000; Y1=0; Y2=5000
AI R1200 ohmů | LinearByTwoPoints; X1=0; X2=24000; Y1=0; Y2=1200
AO 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


wMX

Popis

wMX je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje dvěma Ethernet porty a obsahuje 16DO, 16DI, 8AO a 16AI.

Technické údaje

Napájení | 24 V ss
Spotřeba | 5,3 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Digitální výstupy | 16x
Digitální vstupy | 16x
Analogové výstupy | 8x
Analogové vstupy | 16x

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
750-1504 | Digitální výstupy
750-1405 | Digitální vstupy
750-597 | Analogové výstupy
750-451 | Analogové vstupy - R
750-497 | Analogové vstupy - U
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT
IP-Address | DIP pro nastavení IP adresy

Nastavení transformací v IDE

AI Pt1000 | Linear; Kind - Pt1000; K=0,01; Q=0
AI Pt100 | Linear; Kind - Pt100; K=0,1; Q=0
AI R5000 ohmů | LinearByTwoPoints; X1=0; X2=25000; Y1=0; Y2=5000
AI R1200 ohmů | LinearByTwoPoints; X1=0; X2=24000; Y1=0; Y2=1200
AI 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=10 Analogové vstupy v % 0 %...0 V 100 %...10 V
AO 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


wMXcom

Popis

wMXcom je volně programovatelná podstanice s procesorem ARM Cortex A8 a operačním systémem Linux. PLC disponuje sériovým rozhraním, dvěma Ethernet porty a obsahuje 16DO, 16DI, 8AO a 16AI.

Technické údaje

Napájení | 24 V ss
Spotřeba | 5,3 W
Okolní teplota | 0 ÷ 55 °C
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 12 MB RAM, 64 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Sériové rozhraní | RS232/RS485
Digitální výstupy | 16x
Digitální vstupy | 16x
Analogové výstupy | 8x
Analogové vstupy | 16x

Svorky/LED/DIP

Ethernet X1, X2 | síťové rozhraní
RS232/485 X3 | sériové rozhraní
24V 0V | napájení PLC
+ - zem | napájení karet
750-1504 | Digitální výstupy
750-1405 | Digitální vstupy
750-597 | Analogové výstupy
750-451 | Analogové vstupy - R
750-497 | Analogové vstupy - U
SYS | běh RT
RUN | běh programu
I/O | stav připojení karet
MS | indikace alarmů
NS | indikace chyby komunikace
USR | nevyužito
uSD | slot pro microSD kartu
A | napájení PLC
B | napájení karet
RUN/STOP/RESET | ovládání běhu RT

Nastavení transformací v IDE

AI Pt1000 | Linear; Kind - Pt1000; K=0,01; Q=0
AI Pt100 | Linear; Kind - Pt100; K=0,1; Q=0
AI R5000 ohmů | LinearByTwoPoints; X1=0; X2=25000; Y1=0; Y2=15000
AI R1200 ohmů | LinearByTwoPoints; X1=0; X2=24000; Y1=0; Y2=1200
AI 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=10 Analogové vstupy v % 0 %...0 V 100 %...10 V
AO 0-10 V | LinearByTwoPoints; X1=0; X2=32767; Y1=0; Y2=100 Analogové výstupy v % 0 %...0 V 100 %...10 V

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


HT102

Popis

Terminál HT102 je rozhraní pro ovládání a sledování DDC regulátorů mark... s runtimem Merbon. Je vybaven rozhraním Ethernet.

Technické údaje

Napájení | 24 V ss/st
Spotřeba | 3 W
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB Flash, 256 kB SRAM, 4 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Displej | 4x20 znaků

Svorky/LED/DIP

G, G0, TE | napájení
Ethernet | síťové rozhraní
RxD | nepoužito
TxD | nepoužito
PWR | zelená LED – napájení OK
RUN | žlutá LED – systém. cyklus
DIP1 a 2 | nepoužito
INIT | pokud je při startu v poloze ON, IP parametry se nastaví na výchozí hodnoty
WEB | pokud je při startu v poloze ON, je web a FTP vypnuto

Vlastnosti v IDE

Jméno | HT102
ID zařízení | HT102_terminal
Maximální úroveň zanoření textu v menu | 10
Maximální počet řádků menu | 100
Maximální počet symbolů zobrazených na řádku LCD | 20
Maximální počet symbolů na řádku | 63
Počet zobrazených řádků v náhledu HMI | 4
Dekódování textu | ascii
Maximální počet PLC připojených k HT102 | 5
Komunikační protokol | SSCP
Maximální velikost projektu | 1048576 bit

Aktualizace FW

Pro aktualizování terminálu HT102 si na internetových stránkách https://domat-int.com/ke-stazeni/software stáhněte nejnovější fimware podle sériového čísla zařízení (v125 pro sériová čísla 148039 a nižší, v132+ pro sériová čísla 148040 a vyšší) a přistupte na webové rozhraní terminálu zadáním IP adresy zařízení do internetového prohlížeče. Ve webovém rozhraní terminálu klikněte na záložku "Administration" a v sekci "Upload new firmware" zvolte "Vybrat soubor". Z průzkumníku vyberte stažený firmware a zvolte "Upload new firmware". Při aktualizaci neodpojujte síťový kabel a napájení. Po dokončení aktualizace se zařízení automaticky restartuje.

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


HT104

Popis

Terminál HT104 je rozhraní pro ovládání a sledování DDC regulátorů mark... s runtimem Merbon. Je vybaven rozhraním Ethernet.

Technické údaje

Napájení | 24 V ss/st
Spotřeba | 3 W
Procesor | ARM Cortex M4 168 MHz
Paměť | 10 MB Flash, 256 kB SRAM, 4 kB NVRAM
Ethernet | 10/100BaseT, RJ45
Displej | 4x20 znaků

Svorky/LED

G, G0, TE | napájení
Ethernet | síťové rozhraní
RxD | nepoužito
TxD | nepoužito
PWR | zelená LED – napájení OK
RUN | žlutá LED – systém. cyklus

Vlastnosti v IDE

Jméno | HT104
ID zařízení | HT104_terminal
Maximální úroveň zanoření textu v menu | 10
Maximální počet řádků menu | 100
Maximální počet symbolů zobrazených na řádku LCD | 20
Maximální počet symbolů na řádku | 63
Počet zobrazených řádků v náhledu HMI | 4
Dekódování textu | ascii
Maximální počet PLC připojených k HT104 | 5
Komunikační protokol | SSCP
Maximální velikost projektu | 1048576 bit

Aktualizace FW

Pro aktualizování terminálu HT104 si na internetových stránkách https://domat-int.com/ke-stazeni/software stáhněte nejnovější fimware podle sériového čísla zařízení a přistupte na webové rozhraní terminálu zadáním IP adresy zařízení do internetového prohlížeče. Ve webovém rozhraní terminálu klikněte na záložku "Administration" a v sekci "Upload new firmware" zvolte "Vybrat soubor". Z průzkumníku vyberte stažený firmware a zvolte "Upload new firmware". Při aktualizaci neodpojujte síťový kabel a napájení. Po dokončení aktualizace se zařízení automaticky restartuje.

Indikace stavu RT

LED RUN indikuje stav RT (runtime) pomocí opakující se série bliknutí. Chybový kód je trvalý a pamatuje se i po vypnutí a zapnutí PLC. Maže se až při opětovném nahrání projektu.

Normální stav: LED bliká v intervalu 1 s ON, 1 s OFF – žádná chyba

Chybový stav: LED bliká ve vzoru

  • M krátkých bliknutí (300 ms ON / 300 ms OFF), kde M je vyšší řád chybového kódu
  • 1 s OFF
  • N krátkých bliknutí (300 ms ON / 300 ms OFF), kde N je nižší řád chybového kódu
  • 2.5 s OFF

Význam jednotlivých chybových kódů:

  • 11 nedostatek paměti pro operační systém
  • 12 nedostatek paměti pro RT
  • 13 přetečení zásobníků *
  • 21 špatný RT image
  • 31 HardFault *
  • 4X vypršel watchdog klienta číslo X
  • 51 chyba na systémovém filesystému (proměnné...)
  • 52 chyba na filesystému pro web
  • 53 chyba systémového FS - reset IP adresy, ztráta uložených proměnných
  • 54 chyba uživatelského FS - nutno znovu přehrát WEB
  • kód 6X - filesystem plny

* u těchto chyb se PLC zastaví a LED bude blikat až po vypnutí a zapnutí.

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.


HT200

Popis

Terminál HT200 je dotykový 7“ displej pro ovládání a sledování DDC mark regulátorů s runtimem Merbon nebo regulátorů s runtimem SoftPLC. Je vybaven rozhraním Ethernet.

Technické údaje

Napájení | 24 V ss
Spotřeba | 7 W
Procesor | ARM Cortex A8 600 MHz
Paměť | 256 MB Flash, 256 MB DD3 DRAM
Ethernet | 10/100BaseT, RJ45
Displej | Dotykový kapacitní LCD 7", 800x480 px. LED podsvícení

Svorky/LED

+, -, FG | napájení
Ethernet | síťové rozhraní
LED na přední straně | napájení

Vlastnosti v IDE

Jméno | HT200
ID zařízení | HT200_terminal
Maximální úroveň zanoření textu v menu | 10
Maximální počet řádků menu | 1000
Maximální počet symbolů zobrazených na řádku LCD | 45
Maximální počet symbolů na řádku | 255
Počet zobrazených řádků v náhledu HMI | 9
Dekódování textu | utf-8
Maximální počet stránek pro grafické menu | 20
Maximální počet objektů na stránce grafického menu | 100
Maximální velikost jednoho souboru v grafickém menu | 2097152 bit
Maximální počet PLC připojených k HT200 | 10
Komunikační protokol | SSCP TCP
Maximální velikost projektu | 51200000 bit

Více informací je k nalezení v katalogových listech na http://domat-int.com/ke-stazeni/katalogove-listy.

Aktualizace FW

Pro aktualizování terminálu HT200 si na internetových stránkách https://domat-int.com/ke-stazeni/software stáhněte nejnovější fimware podle aktuálního firmware Merbon Visual, který je na zařízení nahraný (aktualizace z verze 2.3.0.3 nebo aktualizace z verzí starších než 2.3.0.3). Aktuální firmware zjistíte po přistoupení na webové rozhraní terminálu (výchozí heslo: rw).

V záložce "Správa zařízení" - Verze aplikací nebo z menu terminálu v záložce "O aplikaci". Po stažení nejnovějšího firmare přistupte na webové rozhraní terminálu zadáním IP adresy zařízení do internetového prohlížeče. Ve webovém rozhraní terminálu klikněte na záložku "Správa zařízení" a v sekci "Nová aplikace a web na zařízení" zvolte "Vybrat soubor". Z průzkumníku vyberte stažený firmware a zvolte "Nahrát". Zařízení se v průběhu nahrávání automaticky restartuje. Během nahrávání neodpojujte síťový kabel a napájení.


ECIO2 - Kompaktní I/O modul, Ethernet

Popis

Kompaktní I/O modul ECIO2 je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Modul komunikuje po sběrnici Ethernet (Modbus TCP) s regulátorem PLC a po RS485 (Modbus RTU) volitelně s dalšími rozšiřujícími I/O moduly. Lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy. Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linear k=0,01 q=0) výsledek ve °C základní nastavení proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT!
DI1...DI8 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO6 | real | Analogové výstupy v %. 0 %...0 V 100 %...10 V
DO1...DO8 | bool | Digitální výstupy.

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
ECIO2 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI1...AI8 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení při zapnutí musí být povoleno

Návod, jak provést konfiguraci zařízení.


FC010 - Regulátor fancoilu, komunikativní

Popis

FC010 je komunikativní pokojový regulátor fancoilu (až tři stupně ventilátoru, ventil topení, ventil chlazení). Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA). Pro ovládání a snímání teploty komunikuje s pokojovou jednotkou UC010.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1_Presence | bool | Vstup - přítomnost
DI2_Window | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
FCSlaveComState | sint | Stav komunikace
ManControlR | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedR | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
RelayCool | bool | Stav relé chlazení
RelayHeat | bool | Stav relé topení
RelayFanSpeed1 | bool | Stav relé otáčky1
RelayFanSpeed2 | bool | Stav relé otáčky2
RelayFanSpeed3 | bool | Stav relé otáčky3
SetTempCorrR | real | Relativní korekce teploty
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedW | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


FC013 - Komunikativní regulátor teploty pro topné a chladicí panely a VAV klapku

Popis

FC013 je komunikativní regulátor pro topné a chladicí panely řízené signálem 0...10 V ss a řízení klapky regulátoru proměnného průtoku vzduchu (VAV). Měří teplotu v místnosti pomocí pokojového ovladače a může pracovat buď autonomně, nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo vizualizací (RcWare Vision) nebo jakýmkoli jiným řídicím systémem, fungujícím jako Modbus master. Jako pokojový ovladač se používá UC013.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1_Presence | bool | Vstup - přítomnost
DI2_Window | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Relé 1
DO2 | bool | Relé 2
FCSlaveComState | sint | Stav komunikace: 0...OK 1 a více...pořadí prvního FC010 s chybou komunikace
ManControlR | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManFanSpeedR | sint | Manuální požadovaná otáček ventilátoru v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru.
SetTempCorrR | real | Relativní korekce teploty.
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManFanSpeedW | sint | Manuální nastavení otáček v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


FC015 - Komunikativní regulátor teploty a CO2 pro topné a chladicí panely a VAV klapku

Popis

FC015 je komunikativní regulátor pro topné a chladicí panely řízené signálem 0...10 V ss a řízení klapky regulátoru proměnného průtoku vzduchu (VAV). Měří teplotu a koncentraci CO2 v místnosti pomocí pokojového ovladače a může pracovat buď autonomně, nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo vizualizací (RcWare Vision) nebo jakýmkoli jiným řídicím systémem, fungujícím jako Modbus master. Jako pokojový ovladač se používá UC095.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualPrimaryCO2ppm | int | Aktuální hodnota čidla CO2 v ppm
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota.
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Relé 1
DO2 | bool | Relé 2
FCSlaveComState | sint | Stav komunikace: 0...OK 1 a více...pořadí prvního FC010 s chybou komunikace
ManControlR | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManVAVR | sint | Manuální požadovaná otáček ventilátoru v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PidOutVAV | sint | Stav regulátoru (výstup z P regulátoru CO2)
SetTempCorrR | real | Relativní korekce teploty
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManVAVW | sint | Manuální nastavení otáček v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


FC020 - Komunikativní regulátor fancoilu

Popis

FC020 je komunikativní regulátor fancoilu (až tři stupně ventilátoru, ventily na topení a chlazení 0...10 V nebo termické, analogové vstupy). Může buď pracovat autonomně, nebo být připojen k primární regulaci (MiniPLC nebo SoftPLC) nebo vizualizačnímu systému (RcWare Vision nebo jiný systém pracující jako Modbus master). Pro měření teploty v místnosti a ovládání se používá analogový pokojový ovladač. Variantně lze použít komunikativní ovladač UC010.

Vstupy

Vstup | Typ ST | Popis
ActualFc020SecondaryTemp | real | Aktuální přídavná teplota
ActualRegMode | byte | Aktuální stav regulátoru bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTempFc020 | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
ActualTempUc010 | real | Aktuální teplota z UC010
AI1 | int | Regulační čidlo teploty PT1000
AI2 | int | Potenciometr na korekci požadované teploty
AI3 | int | Odporový přepínač na přepínání fan módu
AI4 | int | Přídavné čidlo teploty PT1000
A01R | int | Stejná hodnota jako v PID output heat
A02R | int | Stejná hodnota jako v PID output cool
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DI3 | bool | Vstup - change over
DI4 | bool | Vstup - party mód
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | DO1 - otáčky 1
DO2 | bool | DO2 - otáčky 2
DO3 | bool | DO3 - otáčky 3
DO4 | bool | DO4
DO5 | bool | DO5
DO6 | bool | DO6 - topení
DO7 | bool | DO7 - chlazení
ManControlR | byte | Manuální ovládání: bit0...otáčky (ventilátor) bit1...výstup topení bit2...výstup chlazení bit3...DO4 bit4...DO5 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManFanSpeadR | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru.
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetFanModeFc020 | word | Režim ventilátoru: bit0...auto bit1...off bit2...man1 bit3...man2 bit4...man3
SetTempCorrFc020 | real | Korekce teploty FC020
SetTempCorrR | real | Korekce teploty UC010
UcComState | usint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...otáčky (ventilátor) bit1...výstup topení bit2...výstup chlazení bit3...DO4 bit4...DO5 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedW | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty, pokud je povolena


FCR010 - Regulátor fancoilu, komunikativní

Popis

FCR010 je komunikativní pokojový regulátor fancoilu (až tři stupně ventilátoru, ventil topení, ventil chlazení). Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA). Pro ovládání a snímání teploty komunikuje s pokojovou jednotkou UC010.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1_Presence | bool | Vstup - přítomnost
DI2_Window | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
FCSlaveComState | sint | Stav komunikace
ManControlR | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedR | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
RelayCool | bool | Stav relé chlazení.
RelayHeat | bool | Stav relé topení.
RelayFanSpeed1 | bool | Stav relé otáčky1
RelayFanSpeed2 | bool | Stav relé otáčky2
RelayFanSpeed3 | bool | Stav relé otáčky3
SetTempCorrR | real | Relativní korekce teploty.
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedW | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


FCR011 - Regulátor fancoilu, komunikativní s napájením 230V AC

Popis

FCR011 je komunikativní pokojový regulátor fancoilu (až tři stupně ventilátoru, ventil topení, ventil chlazení). Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA). Pro ovládání a snímání teploty komunikuje s pokojovou jednotkou UC010.

Na rozdíl od FCR010 je FCR011 napájená 230V AC.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1_Presence | bool | Vstup - přítomnost
DI2_Window | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
FCSlaveComState | sint | Stav komunikace.
ManControlR | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedR | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
RelayCool | bool | Stav relé chlazení
RelayHeat | bool | Stav relé topení
RelayFanSpeed1 | bool | Stav relé otáčky1
RelayFanSpeed2 | bool | Stav relé otáčky2
RelayFanSpeed3 | bool | Stav relé otáčky3
SetTempCorrR | real | Relativní korekce teploty
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota.
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...otáčky bit1...výstup topení bit2...výstup chlazení bit3...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManFanSpeedW | usint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty.


FCR013 - Komunikativní regulátor teploty pro topné a chladicí panely a VAV klapku

Popis

FCR013 je komunikativní regulátor pro topné a chladicí panely řízené signálem 0...10 V ss a řízení klapky regulátoru proměnného průtoku vzduchu (VAV). Měří teplotu v místnosti pomocí pokojového ovladače a může pracovat buď autonomně, nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo vizualizací (RcWare Vision) nebo jakýmkoli jiným řídicím systémem, fungujícím jako Modbus master. Jako pokojový ovladač se používá UC013.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1_Presence | bool | Vstup - přítomnost
DI2_Window | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Relé 1
DO2 | bool | Relé 2
FCSlaveComState | sint | Stav komunikace: 0...OK 1 a více...pořadí prvního FC010 s chybou komunikace.
ManControlR | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolDigOutR | usint | Manuální nastavení digitálního výstupu DO2 pro chlazení v %, rozsah 0...100 %
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatDigOutR | usint | Manuální nastavení digitálního výstupu DO1 pro topení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManFanSpeedR | sint | Manuální požadovaná otáček ventilátoru v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru z PID regulátoru
SetTempCorrR | real | Relativní korekce teploty
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolDigOutW | usint | Manuální nastavení digitálního výstupu DO2 pro chlazení v %, rozsah 0...100 %
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatDigOutW | usint | Manuální nastavení digitálního výstupu DO1 pro topení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManFanSpeedW | sint | Manuální nastavení otáček v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


FCR015 - Komunikativní regulátor teploty a CO2 pro topné a chladicí panely a VAV klapku

Popis

FCR015 je komunikativní regulátor pro topné a chladicí panely řízené signálem 0...10 V ss a řízení klapky regulátoru proměnného průtoku vzduchu (VAV). Měří teplotu a koncentraci CO2 v místnosti pomocí pokojového ovladače a může pracovat buď autonomně, nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo vizualizací (RcWare Vision) nebo jakýmkoli jiným řídicím systémem, fungujícím jako Modbus master. Jako pokojový ovladač se používá UC095.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualPrimaryCO2ppm | int | Aktuální hodnota čidla CO2 v ppm
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Relé 1
DO2 | bool | Relé 2
FCSlaveComState | sint | Stav komunikace: 0...OK 1 a více...pořadí prvního FC010 s chybou komunikace
ManControlR | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManVAVR | sint | Manuální požadovaná otáček ventilátoru v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PidOutVAV | sint | Stav regulátoru (výstup z P regulátoru CO2)
SetTempCorrR | real | Relativní korekce teploty
UcComState | sint | Stav komunikace: 0...OK 1...timeout 2...MB výjimka 3...MB chyba

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit0...VAV bit1...výstup topení bit2...výstup chlazení bit3...DO1 bit4...DO2 bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
ManVAVW | sint | Manuální nastavení otáček v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


M090 - Převodník Modbus TCP / DALI

Popis

M090 je sériový převodník, který pracuje jako Modbus TCP server (přijímá telegramy Modbus TCP) a řídí sběrnici DALI (Digital Addressable Light Interface), která může obsahovat až 64 předřadníků DALI. Převodník dále obsahuje webové rozhraní pro manuální zadávání příkazů DALI včetně konfigurace sběrnice a diagnostických příkazů.

Vstupy

Vstup | Typ ST | Popis
AllBlock | m090_dali_master_input | Zprava od telegrafu.
StatusLamp m090_status_lamp Status světel je pole v rozsahu 0...63 (světlo s adresou 1 odpovídá pozici 0) se strukturou prvků:
  • status - Status předřadníku (0 = OK , 1 = Chyba)
  • failure - Selhání světla (0 = OK, 1 = chyba světla)
  • poweron - Stav světla (0 = zhasnuto, 1 = rozsvíceno)
  • limiterror - Poslední požadavek na aktuální svítivost (0 = byl v rozsahu MIN/MAX, 1 = Nebyl v rozsahu MIN/MAX)
  • fadeready - stmívání/rozsvícení (0 = neprobíhá stmívání, 1 = právě probíhá stmívání)
  • resetstate - aktuální stav předřadníku (0 = není v reset stavu, 1 = je v reset stavu)
  • missingshortaddress - nepoužívá se
  • powerfailure - nepoužívá se

Příklad zápisu pro světlo s adresou 1: onoff1:=hw.$Domat_M090_StatusLamp$[0].poweron;
Všechny parametry jsou typu bool.

Výstupy

Výstup | Typ ST | Popis
ControlBlock0...ControlBlock7 | m090_dali_master_block | Zprávy telegrafu s požadavky.
DigitalDrivingBallast | Array [0..7] of byte | Ovládání světel ON/OFF. Příklad ovládání světel: hw.$Domat_M090_DigitalDrivingBallast$[0]:=button; //Světlo 1 hw.$Domat_M090_DigitalDrivingBallast$[63]:=button; //Světlo 64 Proměnná button je typu bool.
DigitalDrivingBroadcast | bool | Ovládání všech světel ON/OFF.
DigitalDrivingGroup | Array [0..1] of byte | Ovládání skupin ON/OFF. Příklad ovládání světel ve skupině: hw.$Domat_M090_DigitalDrivingGroup$[0]:=button; //skupina 1 hw.$Domat_M090_DigitalDrivingGroup$[15]:=button; //skupina 16 Proměnná button je typu bool.
IntensityOfBallast | Array [0..63] of int | Ovládání pomocí intenzity. Příklad ovládání světla na adrese 1: hw.$Domat_M090_IntensityOfBallast$[0]:=Intensity; Proměnná Intensity je typu int.
IntensityOfBroadcast | int | Ovládání všech světel pomocí intenzity.
IntensityOfGroup | Array [0..15] of int | Ovládání skupin pomocí intenzity. Příklad ovládání skupiny světel: hw.$Domat_M090_IntensityOfGroup$[0]:=Intensity; Proměnná Intensity je typu int.

Pozor:

K použití tohoto zařízení je potřeba knihovna DALI.


M100 - Teplotní čidlo

Popis

Toto teplotní čidlo s digitálním výstupem používá k měření teploty odporového teplotního snímače Pt1000. Pro komunikaci je použita sběrnice RS485.

Vstupy

Vstup | Typ ST | Popis
AI1 | real | Analogový vstup, teplota


M190 - Teploměr

Popis

Toto teplotní čidlo pro komunikaci používá sběrnici RS485.

Vstupy

Vstup | Typ ST | Popis
Temp | int | Aktuální teplota


M200 - Modul digitálních výstupů

Popis

Modul digitálních výstupů M200 je mikroprocesorem řízený, komunikativní výstupní modul se čtyřmi přepínacími relé. Pro komunikaci je použita sběrnice RS485, všechny výstupy jsou přenášeny nezávisle.

Výstupy

Výstup | Typ ST | Popis
DO1...DO4 | bool | Ovládání výstupu DO1...DO4

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M200 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO1...DO4 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO4 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO4 | Při startu povoleno | Povolení nastavení stavu při zapnutí zařízení
DO1...DO4 | Stav při startu | Stav zařízení při zapnutí musí být povoleno

Návod, jak provést konfiguraci zařízení.


M210 - Modul 8 digitálních výstupů

Popis

Modul digitálních výstupů M210 je mikroprocesorem řízený, komunikativní výstupní modul s osmi relé. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO1...DO8 | bool | Ovládání výstupu DO1...DO8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M210 | NoComm timeout | Povolený čas pro nekomunikaci, 0 až 255 s
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M215 - Modul 8 digitálních výstupů s ručním přeřízením

Popis

Modul digitálních výstupů M215 je mikroprocesorem řízený, komunikativní výstupní modul s osmi relé. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Vstupy

Vstup | Typ ST | Popis
Manual1...Manual8 | bool | Manuální/automatický mód 0 - odpovídající výstup je v automatickém módu 1 - odpovídající výstup je v manuálním módu
ManualValue1...ManualValue8 | bool | Ruční nastavená hodnota: 0 - vypnutý 1 - Zapnutý

Výstupy

Výstup | Typ ST | Popis
DO1...DO8 | bool | Stav výstupu DO1...DO8.

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M215 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M300 - Modul digitálních výstupů

Popis

Modul digitálních výstupů M300 je mikroprocesorem řízený, komunikativní výstupní modul s osmi dvoustavovými výstupy s otevřeným kolektorem. Pro komunikaci je použita sběrnice RS485, všechny výstupy jsou přenášeny nezávisle.

Výstupy

Výstup | Typ ST | Popis
DO1...DO8 | bool | Stav výstupu DO1...DO8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M300 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M312, M313 - Triakový výstupní modul PWM

Popis

Moduly M312 a M313 jsou komunikativní výstupní moduly s 8 triakovými výstupy, řízené mikroprocesorem. Triaky jsou řízeny buď analogovými proměnnými PWM signálem s nastavitelnou periodou, nebo jako dvoustavové výstupy pomocí binárních proměnných. Modul používá pro komunikaci Modbus RTU na RS485 a lze jej snadno integrovat do řady řídicích a regulačních systémů.

Výstupy

Výstup | Typ ST | Popis
SSR1...SSR8 | bool | Stav výstupu SSR1...SSR8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M312 M313 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
SSR1...SSR8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
SSR1...SSR8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
SSR1...SSR8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
SSR1...SSR8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M315 - 8 SSR výstupů s ručním přeřízením

Popis

Modul digitálních výstupů M315 je mikroprocesorem řízený, komunikativní výstupní modul s osmi SSR. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Vstupy

Vstup | Typ ST | Popis
Manual1...Manual8 | bool | Manuální/automatický mód 0 - odpovídající výstup je v automatickém módu 1 - odpovídající výstup je v manuálním módu
ManualValue1...ManualValue8 | bool | Ruční nastavená hodnota: 0 - vypnutý 1 - Zapnutý

Výstupy

Výstup | Typ ST | Popis
DO1...DO8 | bool | Stav SSR výstupu DO1...DO8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M315 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | tav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M320 - Modul 16 digitálních výstupů

Popis

Modul digitálních výstupů M320 je mikroprocesorem řízený, komunikativní výstupní modul s 16 dvoustavovými výstupy s otevřeným kolektorem. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO01...DO16 | bool | Ovládání výstupu DO01...DO16
Outputs | word | Ovládání výstupů

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M320 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO01...DO16 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO16 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO16 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO16 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M325 - Modul 16 digitálních výstupů s ručním přeřízením

Popis

Modul digitálních výstupů M325 je mikroprocesorem řízený komunikativní výstupní modul s 16 dvoustavovými výstupy s otevřeným kolektorem. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU. Výstupy lze ručně přeřídit tlačítky na modulu.

Vstupy

Vstup | Typ ST | Popis
Manual01...Manual16 | bool | Manuální/automatický mód 0 - odpovídající výstup je v automatickém módu 1 - odpovídající výstup je v manuálním módu
ManualValue01...ManualValue16 | bool | Ruční nastavená hodnota: 0 - vypnutý 1 - Zapnutý

Výstupy

Výstup | Typ ST | Popis
DO01...DO16 | bool | Stav SSR výstupu DO01...DO16

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
M325 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO01...DO16 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO16 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO16 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO16 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


M400, M401, M410, M411 - Moduly digitálních vstupů

Popis

Moduly digitálních vstupů řady M4xx jsou mikroprocesorem řízené osmivstupové moduly. Pro komunikaci je použita sběrnice RS485, moduly mohou být snadno integrovány do celé řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
DI1...DI8 | bool | Jednotlivé digitální vstupy


M420 - Modul 16 digitálních vstupů

Popis

Modul 16 digitálních vstupů M420 je mikroprocesorem řízený modul. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU, moduly mohou být snadno integrovány do celé řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
DI01...DI16 | bool | Vstupy DI01...DI16


M430 - Modul 32 digitálních vstupů

Popis

Modul 32 digitálních vstupů M430 je mikroprocesorem řízený modul. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU, moduly mohou být snadno integrovány do celé řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
DI01...DI32 | bool | Vstupy DI01...DI32
Inputs | dword | Vstupy


M500 - Modul 8 analogových vstupů

Popis

Modul analogových vstupů M500 je mikroprocesorem řízený, komunikativní modul s osmi diferenciálními vstupy. Pro komunikaci je použita sběrnice RS485. Modul se již nedodává, náhradou je M560.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: napětí -10 až 10 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-10 y2=10)základní nastavení napětí -5 až 5 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-5 y2=5) napětí -1 až 1 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-1 y2=1) napětí -0,5 až 0,5 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-0,5 y2=0,5) napětí -0,15 až 0,15 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-0,15 y2=0,15) proud -20 až 20 mA - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-20 y2=20)

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
AI1...AI8 | Analog. typ - M50x | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!

Návod, jak provést konfiguraci zařízení.


M504 - Modul analogových vstupů

Popis

Modul analogových vstupů M504 je mikroprocesorem řízený, komunikativní modul se čtyřmi diferenciálními vstupy. Pro komunikaci je použita sběrnice RS485.

Vstupy

Vstup | Typ ST | Popis
AI1...AI4 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: napětí -10 až 10 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-10 y2=10)základní nastavení napětí -5 až 5 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-5 y2=5) napětí -1 až 1 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-1 y2=1) napětí -0,5 až 0,5 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-0,5 y2=0,5) napětí -0,15 až 0,15 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-0,15 y2=0,15) proud -20 až 20 mA - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=65535 y1=-20 y2=20)

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
AI1...AI4 | Analog. typ - M50x | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!

Návod, jak provést konfiguraci zařízení.


M560 - Modul univerzálních analogových vstupů

Popis

Modul analogových vstupů M560 je mikroprocesorem řízený, komunikativní modul s osmi vstupy s volitelným rozsahem (napětí, odpor, teplota, 4x proudová smyčka). Pro komunikaci je použita sběrnice RS485.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy. Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linear k=0,01 q=0) výsledek ve °C základní nastavení AI1...AI4: proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT!

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
AI1...AI8 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!

Návod, jak provést konfiguraci zařízení.


M580 - Modul pro měření stringových proudů

Popis

M580 je mikroprocesorový modul pro měření 8 stejnosměrných stringů až po 50 A s volitelným interním čidlem teploty. Komunikuje po opticky oddělené sběrnici RS485 po protokolu Modbus RTU a snadno se integruje do řady monitorovacích a řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy v rozsahu -50 až 50 A


M610 - Modul analogových výstupů

Popis

M610 je mikroprocesorem řízený, komunikativní výstupní modul s osmi analogovými výstupy 0...10 V. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstupy | Typ ST | Popis
AO1...AO8 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V


M620 - Modul analogových proudových výstupů

Popis

M620 je mikroprocesorem řízený, komunikativní výstupní modul se čtyřmi vzájemně zcela oddělenými analogovými výstupy 4...20 mA. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstupy | Typ ST | Popis
AO1...AO4 | real | Analogové výstupy v mA 4 až 20 mA


M710 - Čítačový modul, 4 vstupy

Popis

Čítačový modul M710 obsahuje čtyři pulzní čítače. Komunikuje po sběrnici RS485 protokolem Modbus RTU a lze jej snadno integrovat do řady systémů pro sběr dat. Vstupy Actual, Last a Time se používají pro řídicí algoritmus čtvrthodinového maxima.

Vstupy

Vstup | Typ ST | Popis
Actual | udint | Počet načítaných impulsů v aktuálních 15 min
Count1...Count4 | udint | Počet načítaných impulsů.
Last | udint | Počet načítaných impulsů v minulých 15 min
Time | udint | Čas v s v aktuálních 15 min


MC102 - Regulátor topení

Popis

Modul MC102 regulátor topení má 1 digitální vstup a jeden digitální výstup. Ke komunikaci využívá RS485. Modul je instalován v krabičce na zeď.

Vstupy

Vstup | Typ ST | Popis
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
AdcValue | int | Hodnota z AD převodníku
DemandHeat | bool | Požadavek k topení
DI | bool | Vstup
DO | bool | Výstup - topení
LoadCurent | int | Proud spínaný DO výstupem rozsah 0...1000 mA
LostSensor | bool | Ztráta signálu od senzoru
ManControlR | byte | Manuální ovládání: bit1...topení
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
OpenValve | udint | Celková doba otevření ventilu v min
OpenValveToday | uint | Doba otevření ventilu dnes v min
OpenValveYesterday | uint | Doba otevření ventilu v předchozím dni v min
OutOverload | bool | Přetížení výstupu (výstupní proud > 1A)
PID_OutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PID_OutIntegrate | sint | Integrovaný PID výstup polohy ventilu (hodnota/min, 30min.integrace) v %
SynchronizeRTC_R | int | Synchronizace RTC, zápisem nenulové hodnoty se RTC nastaví na 23:00:00
ValvePosition | sint | Poloha ventilu v %

Výstupy

Výstup | Typ ST | Popis
ManControlW | byte | Manuální ovládání: bit1...topení
ManHeatOutputW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SynchronizeRTC_W | int | Synchronizace RTC, zápisem nenulové hodnoty se RTC nastaví na 23:00:00


MCIO2 - Kompaktní I/O modul

Popis

Kompaktní I/O modul MCIO2 je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Modul komunikuje po RS485 protokolem Modbus RTU. Lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linear k=0,01 q=0) výsledek ve °C AI1...AI4: proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) základní nastavení odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT!
DI1...DI8 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO6 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO1...DO8 | bool | Digitální výstupy

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
MCIO2 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI1...AI8 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


MLIO - Malý distribuovaný I/O modul

Popis

Malý I/O modul MLIO je mikroprocesorem řízený komunikativní modul pro instalaci mimo rozvaděč. Umožňuje tvorbu topologií s distribuovanými vstupy a výstupy a tím úsporu na kabeláži a prostoru v rozvaděči. Modul komunikuje po sběrnici RS485 protokolem Modbus RTU (slave) a lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1_Binaies...AI4_Binaies | bool | Pokud je vstup nastaven na napětí: >9 V - log.1 ostatní - log.0 Pokud je vstup nastaven na odpor: hodnota od 1500 ohm a teplota 150 °C - log.0 ostatní - log.0
AI1_Resistance...AI4_Resistance | real | odpor 0 až 5000 Ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0)
AI1_Temp...AI4_Temp | real | teplota -50 až 150 °C - (transformace: lib.core.v1_0.linear k=0,01 q=0)
AI1_Voltage...AI4_Voltage | real | napětí 0 až 10 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=9999 y1=0 y2=10)

Výstupy

Výstup | Typ ST | Popis
AO1 | int | Analogový výstup v % 0 %...0 V 100 %...10 V
DO1...DO3 | bool | Digitální výstupy (relé1, relé2 a SSR)

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
MLIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO1...DO2 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO2 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO2 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO2 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


MMIO - Malý kompaktní I/O modul

Popis

Malý kompaktní I/O modul MMIO je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro řízení fancoilů a malých VZT jednotek. Modul komunikuje po sběrnici RS485 protokolem Modbus RTU (slave) a lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI4 | real | Analogové vstupy. Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=20000 y1=-50 y2=150) Základní nastavení AI2-AI4 Napětí 0-10 V - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=9999 y1=0 y2=10) Základní nastavení AI1 Proud 0-20 mA - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=2000 y1=0 y2=20) Odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0,0 post_k=1, post_q=0) Odpor 0-5000 ohm - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=50000 y1=0 y2=5000)
DI1...DI4 | bool | Digitální vstupy.

Výstupy

Výstup | Typ ST | Popis
AO1, AO2 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO1...DO7 | bool | Digitální výstupy

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
MMIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI1...AI4 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO1...DO7 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO7 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO7 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO7 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


MT020 - Poruchový transparent

Popis

MT020 je mikroprocesorový transparent (tablo) pro indikaci 12 alarmových signálů. Pro komunikaci používá sběrnici RS485 s protokolem Modbus RTU a lze jej snadno zaintegrovat do řady řídicích a automatizačních systémů.

Vstupy

Vstup | Typ ST | Popis
ACK | bool | Potvrzení poruch
Alarm_DI01...Alarm_DI12 | bool | Alarmové hlášení
DI01...DI12 | bool | Vstupy poruch
Tests_ACK_R | bool | Test ACK
Tests_DI01_R...Test_DI12_R | bool | Test alarmů
Tests_TEST_R | bool | Test všech alarmů

Výstupy

Výstup | Typ ST | Popis
Tests_ACK_W | bool | Potvrzení alarmů
Tests_DI01_W...Test_DI12_W | bool | Test jednotlivých alarmů
Tests_TEST_W | bool | Test všech alarmů


MTala010 - Alarmové tablo

Popis

MTala010 je mikroprocesorový komunikativní modul pro 6 alarmových signálů. Pro komunikaci používá sběrnici RS485 a lze jej snadno zaintegrovat do řady řídicích a automatizačních systémů.

Vstupy

Vstup | Typ ST | Popis
Alarm_DI1...Alarm_DI6 | bool | Alarm jednotlivých vstupů
Alarm_PIP_R | bool | Stav pípání při alarmu
DI1...DI6 | bool | Jednotlivé vstupy

Výstupy

Výstup | Typ ST | Popis
Alarm_DI1_W...Alarm_DI6_W | bool | Alarm jednotlivých vstupů
Alarm_PIP_W | bool | Nastavení pípání při alarmu


MW100 - Vrátník

MW100 - Rozhraní pro čtečku RFID karet

Popis

K modulu se připojuje RFID čtečka, která komunikuje protokolem WIEGAND 26 pomocí vodičů DATA 0, DATA 1. Modul ovládá elektrický zámek, dále je možné připojit vodič pro ovládání LED diody na čtečce. Modul se připojuje přes Ethernet k řídícímu/monitorovacímu serveru. Komunikace probíhá protokolem HTTP a Modbus TCP.

Vstupy

Vstup | Typ ST | Popis
DI1...DI4 | bool | Jednotlivé vstupy

Výstupy

Výstup | Typ ST | Popis
DO1 | bool | Výstup na spínání dveří


MW240, MW240-B, MW241 - Malý I/O modul pro řízení osvětlení a žaluzií

Popis

MW240 je vstupně-výstupní modul s dvěma bezpotenciálovými vstupy a dvěma relé. Slouží pro řízení dvou světelných okruhů (při využití tlačítkové nebo vypínačové logiky) nebo jednoho motoru žaluzií. Lze jej použít i jako I/O modul se vstupy a výstupy vzájemně nezávislými. Ve verzi MW241 jsou klasická relé nahrazena SSR pro spínání LED svítidel. Verze MW240-B se od staré MW240 liší pouze vyvedením svorky INIT pro inicializaci zařízení.

Verze modulů MW240x

Model | Vlastnost
MW240 | stará verze modulu
MW240-B | vyvedená svorka INIT
MW241 | SSR relé pro LED

Vstupy

Vstup | Typ ST | Popis
ActualPosition | usint | Aktuální pozice žaluzií v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)
Button0, Button1 | bool | Požadovaný stav relé od tlačítek
DI1, DI2 | bool | Jednotlivé digitální vstupy
ManControl_R | byte | Manuální ovládání: bit0...žaluzie
NO1_R, NO2_R | bool | Aktuální stav relé

Výstupy

Výstup | Typ ST | Popis
ManControl_W | byte | Manuální ovládání: bit0...žaluzie bit1...zastavení žaluzie (musí být nastaven bit0.) - po zastavení se bit sám shazuje. bit2...krátký stisk tlačítka 1 - emuluje krátký stisk tlačítka pro natočení žaluzie směrem nahoru, bit se sám shazuje. bit3...krátký stisk tlačítka 2 – emuluje krátký stisk tlačítka pro natočení žaluzie směrem dolů, bit se sám shazuje
DO1, DO2 | bool | Jednotlivé digitální výstupy
NO1_W, NO2_W | bool | Hodnota relé, kterou požaduje Modbus.
PositionCommand | usint | Manuální nastavení pozice: v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)


MW501 - Modul analogového vstupu

Popis

MW501 je mikroprocesorem řízený, komunikativní vstupní modul s jedním analogovým vstupem 0...10 V. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Vstup

Vstup | Typ ST | Popis
AI 1 | real | Analogový vstup v % 0 %...0 V 100 %...10 V


MXIO - Kompaktní I/O modul

Popis

Kompaktní I/O modul MXIO je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Modul komunikuje po sběrnici RS485 protokolem Modbus RTU a lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI01...AI16 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (analog typ R1600, transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0 ) výsledek ve °C, základní nastavení pro AI01-AI08 odpor 0-1600 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT! proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) základní nastavení pro AI09-AI16
DI01...DI32 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO8 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO01...DO32 | bool | Digitální výstupy.

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
MXIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI01...AI08 | Analog. typ - MXIO (1-8) | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
AI09...AI16 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO01...DO32 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO32 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO32 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO32 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


Stelix DIP200 - Čidlo osvitu a pohybu

Popis

Modul Stelix DIP200 funguje jako čidlo osvitu v rozsahu od 2 lx do 3000 lx. U čidla osvitu lze nastavit interval snímání, v základu jednou za 15 s. Druhou vlastností je snímání pohybu. U čidla pohybu lze nastavit zpoždění rozepnutí, v základu je nastaveno 5 min.

Vstupy

Vstup | Typ ST | Popis
LightIntensity | uint | Hodnota osvitu v rozsahu od 2 lx do 3000 lx
Presence | bool | Stav čidla pohybu


R060 - Převodník Modbus TCP, RTU / MP-Bus

Popis

R060 je převodník, který pracuje jako Modbus TCP, RTU server (přijímá telegramy Modbus TCP, RTU) a řídí až 8 pohonů Belimo na sběrnici MP-Bus. Převodník dále obsahuje webové rozhraní pro adresování jednotlivých pohonů na sběrnici.

Vstupy

Vstup | Typ ST | Popis
AbsoluteFlow1 | uint | Absolutní průtok
ActualPosition1 | int | Aktuální pozice pohonu
ActualValue1 | uint | Hodnota z čidla připojeného k pohonu
ErrorsMalfunctions1 | word | Chyby a servisní hlášky pohonu
OverrideControl1_R | int | Hodnota přeřízení pohonu
RelativeFlow1 | int | Relativní průtok
Setpoint1_R | int | Hodnota setpointu pohonu

Výstupy

Výstup | Typ ST | Popis
OverrideControl1_W | int | Nastavení přeřízení pohonu
Setpoint1_W | int | Nastavení setpointu pohonu


R065 - Převodník Modbus TCP / DMX512

Popis

R065 je převodník, který pracuje jako Modbus TCP server (přijímá telegramy Modbus TCP) a řídí dvě sběrnice DMX (Digital Multiplex), každá může obsahovat až 512 předřadníků DMX. Převodník dále obsahuje webové rozhraní pro manuální zadávání příkazů DMX.

Výstupy - master

Výstup | Typ ST | Popis
ch0_tx001 - ch0_tx512 | usint | Ovládání DMX předřadníků s adresou 1 - 512, kanál 0
ch1_tx001 - ch1_tx512 | usint | Ovládání DMX předřadníků s adresou 1 - 512, kanál 1

Vstupy - sniffer

Vstup | Typ ST | Popis
ch0_rx001 - ch0_rx512 | usint | Vyčítání stavu DMX předřadníků s adresou 1 - 512, kanál 0
ch1_rx001 - ch1_rx512 | usint | Vyčítání stavu DMX předřadníků s adresou 1 - 512, kanál 1


R091 - Převodník Modbus TCP / DALI

Popis

R091 je sériový převodník, který pracuje jako Modbus TCP server (přijímá telegramy Modbus TCP) a řídí sběrnici DALI (Digital Addressable Light Interface), která může obsahovat až 64 předřadníků DALI. Převodník dále obsahuje webové rozhraní pro manuální zadávání příkazů DALI včetně konfigurace sběrnice a diagnostických příkazů.

Vstupy

Vstup | Typ ST | Popis
AllBlock | r091_dali_master_input | Zprava od telegrafu.
StatusLamp r091_status_lamp Status světel je pole v rozsahu 0...63 (světlo s adresou 1 odpovídá pozici 0) se strukturou prvků:
  • status - Status předřadníku (0 = OK , 1 = Chyba)
  • failure - Selhání světla (0 = OK, 1 = chyba světla)
  • poweron - Stav světla (0 = zhasnuto, 1 = rozsvíceno)
  • limiterror - Poslední požadavek na aktuální svítivost (0 = byl v rozsahu MIN/MAX, 1 = Nebyl v rozsahu MIN/MAX)
  • fadeready - stmívání/rozsvícení (0 = neprobíhá stmívání, 1 = právě probíhá stmívání)
  • resetstate - aktuální stav předřadníku (0 = není v reset stavu, 1 = je v reset stavu)
  • missingshortaddress - nepoužívá se
  • powerfailure - nepoužívá se

Příklad zápisu pro světlo s adresou 1: onoff1:=hw.$Domat_R091_StatusLamp$[0].poweron;
Všechny parametry jsou typu bool.

Výstupy

Výstup | Typ ST | Popis
ControlBlock0...ControlBlock7 | r091_dali_master_block | Zprávy telegrafu s požadavky.
DigitalDrivingBallast | Array [0..7] of byte | Ovládání světel ON/OFF. Příklad ovládání světel: hw.$Domat_R091_DigitalDrivingBallast$[0]:=button; //Světlo 1 hw.$Domat_R091_DigitalDrivingBallast$[63]:=button; //Světlo 64 Proměnná button je typu bool.
DigitalDrivingBroadcast | bool | Ovládání všech světel ON/OFF.
DigitalDrivingGroup | Array [0..1] of byte | Ovládání skupin ON/OFF. Příklad ovládání světel ve skupině: hw.$Domat_R091_DigitalDrivingGroup$[0]:=button; //skupina 1 hw.$Domat_R091_DigitalDrivingGroup$[15]:=button; //skupina 16 Proměnná button je typu bool.
IntensityOfBallast | Array [0..63] of int | Ovládání pomocí intenzity. Příklad ovládání světla na adrese 1: hw.$Domat_R091_IntensityOfBallast$[0]:=Intensity; Proměnná Intensity je typu int.
IntensityOfBroadcast | int | Ovládání všech světel pomocí intenzity.
IntensityOfGroup | Array [0..15] of int | Ovládání skupin pomocí intenzity. Příklad ovládání skupiny světel: hw.$Domat_R091_IntensityOfGroup$[0]:=Intensity; Proměnná Intensity je typu int.

Pozor:

K použití tohoto zařízení je potřeba knihovna DALI.


R210 - Modul 8 digitálních výstupů

Popis

Modul digitálních výstupů R210 je mikroprocesorem řízený, komunikativní výstupní modul s osmi relé. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO1...DO8 | bool | Ovládání výstupu DO1...DO8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
R210 | NoComm timeout | Povolený čas pro nekomunikaci, 0 až 255 s
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


R220 - Modul 12 digitálních výstupů

Popis

Modul digitálních výstupů R220 je mikroprocesorem řízený, komunikativní výstupní modul s dvanácti relé. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO1...DO12 | bool | Ovládání výstupu DO1...DO12

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
R220 | NoComm timeout | Povolený čas pro nekomunikaci, 0 až 255 s
DO1...DO12 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO12 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO12 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO12 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


R312, R313 - Triakový výstupní modul PWM

Popis

Moduly R312 a R313 jsou komunikativní výstupní moduly s 8 triakovými výstupy, řízené mikroprocesorem. Triaky jsou řízeny buď analogovými proměnnými PWM signálem s nastavitelnou periodou, nebo jako dvoustavové výstupy pomocí binárních proměnných. Modul používá pro komunikaci Modbus RTU na RS485 a lze jej snadno integrovat do řady řídicích a regulačních systémů.

Defaultně IDE při detekci zařízení přiřazuje prototyp s PWM ovládáním, v případě potřeby je možné z knihovny ručně vybrat verzi SSR která umožňuje výstupy spínat binárně - ON/OFF.

Výstupy

Výstup | Typ ST | Popis
SSR1...SSR8 | bool | Stav výstupu SSR1...SSR8

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
R312 R313 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
SSR1...SSR8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
SSR1...SSR8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
SSR1...SSR8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
SSR1...SSR8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


R320 - Modul 16 digitálních výstupů

Popis

Modul digitálních výstupů R320 je mikroprocesorem řízený, komunikativní výstupní modul s 16 dvoustavovými výstupy s otevřeným kolektorem. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO01...DO16 | bool | Ovládání výstupu DO01...DO16
Outputs | word | Ovládání výstupů

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
R320 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO01...DO16 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO16 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO16 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO16 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


R330 - Modul 32 digitálních výstupů

Popis

Modul digitálních výstupů R330 je mikroprocesorem řízený, komunikativní výstupní modul s 32 dvoustavovými výstupy s otevřeným kolektorem. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstup | Typ ST | Popis
DO01...DO32 | bool | Ovládání výstupu DO01...DO32
Outputs1-16 | uint | Ovládání výstupů 1-16
Outputs17-32 | uint | Ovládání výstupů 17-32

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
R330 | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
DO01...DO32 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO32 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO32 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO32 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno.

Návod, jak provést konfiguraci zařízení.


R420 - Modul 16 digitálních vstupů

Popis

Modul 16 digitálních vstupů R420 je mikroprocesorem řízený modul. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU, moduly mohou být snadno integrovány do celé řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
DI01...DI16 | bool | Vstupy DI01...DI16


R430 - Modul 32 digitálních vstupů

Popis

Modul 32 digitálních vstupů R430 je mikroprocesorem řízený modul. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU, moduly mohou být snadno integrovány do celé řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
DI01...DI32 | bool | Vstupy DI01...DI32
Inputs | dword | Vstupy


R500 - Modul univerzálních analogových vstupů

Popis

Modul analogových vstupů R500 je mikroprocesorem řízený, komunikativní modul s osmi vstupy s volitelným symetrickým rozsahem (+/- 150mV, +/- 500mV, +/- 1V, +/- 5V, +/- 10V, 0...20 mA. Pro komunikaci je použita sběrnice RS485.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: Napětí -10 ... 10 - (Transformace: LinearByTwoPoints X1: 0, X2: 65535, Y1: -10, Y2: 10) Proud -20 ... 20 mA - (Transformace: LinearByTable xvalues: [-1,0,32767,65535,65536], yvalues: [-20,-19.99,0,19.99,20], activePoints: 5, pre_K: 1) Napětí -0,15 ... 0,15 - (Transformace: LinearByTable xvalues: [-1,0,32767,65535,65536], yvalues: [-0.15,-0.1499,0,0.1499,0.15], activePoints: 5, pre_K: 1) Napětí -0,5 ... 0,5 - (Transformace: LinearByTable xvalues: [-1,0,32767,65535,65536], yvalues: [-0.5,-0.499,0,0.499,0.5], activePoints: 5, pre_K: 1) Napětí -1 ... 1 - (Transformace: LinearByTable xvalues: [-1,0,32767,65535,65536], yvalues: [-1,-0.99,0,0.99,1], activePoints: 5, pre_K: 1) Napětí -5 ... 5 - (Transformace: LinearByTable xvalues: [-1,0,32767,65535,65536], yvalues: [-5,-4.99,0,4.99,5], activePoints: 5, pre_K: 1)

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
AI1...AI8 | Analog. typ - RMIO/RCIO | Rozsah analogových vstupů. K danému rozsahu nutné nastavit transformaci!

Návod, jak provést konfiguraci zařízení.


R560 - Modul univerzálních analogových vstupů

Popis

Modul analogových vstupů R560 je mikroprocesorem řízený, komunikativní modul s osmi vstupy s volitelným rozsahem (napětí, odpor, teplota, 4x proudová smyčka). Pro komunikaci je použita sběrnice RS485.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linear k=0,01 q=0) výsledek ve °C základní nastavení AI1...AI4: proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT!

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
AI1...AI8 | Analog. typ - MMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!

Návod, jak provést konfiguraci zařízení.


R610 - Modul analogových výstupů

Popis

R610 je mikroprocesorem řízený, komunikativní výstupní modul s osmi analogovými výstupy 0...10 V. Pro komunikaci je použita sběrnice RS485 s protokolem Modbus RTU.

Výstupy

Výstupy | Typ ST | Popis
AO1...AO8 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V


R710 - Čítačový modul, 4 vstupy

Popis

Čítačový modul R710 obsahuje čtyři pulzní čítače. Komunikuje po sběrnici RS485 protokolem Modbus RTU a lze jej snadno integrovat do řady systémů pro sběr dat. Vstupy Actual, Last a Time se používají pro řídicí algoritmus čtvrthodinového maxima.

Vstupy

Vstup | Typ ST | Popis
Actual | udint | Počet načítaných impulsů v aktuálních 15 min
Count1...Count4 | udint | Počet načítaných impulsů.
Last | udint | Počet načítaných impulsů v minulých 15 min
Time | udint | Čas v s v aktuálních 15 min


RCIO - Kompaktní I/O modul

Popis

Kompaktní I/O modul RCIO je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Modul komunikuje po RS485 protokolem Modbus RTU. Lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI8 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (transformace: lib.core.v1_0.linear k=0,01 q=0) výsledek ve °C AI1...AI4: proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) základní nastavení odpor 0-1600 ohm - (transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT!
DI1...DI8 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO6 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO1...DO8 | bool | Digitální výstupy

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
RCIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI1...AI8 | Analog. typ - RMIO/RCIO | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO1...DO8 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO8 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO8 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO8 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


RMIO - Malý kompaktní I/O modul

Popis

Malý kompaktní I/O modul RMIO je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro řízení fancoilů a malých VZT jednotek. Modul komunikuje po sběrnici RS485 protokolem Modbus RTU (slave) a lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI1...AI4 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (Odpor 0..1600 Ohm transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0,0 post_k=1, post_q=0) Základní nastavení AI2-AI4 Napětí 0-10 V - (transformace: lib.core.v1_0.linear K=0,001 Q=0) Základní nastavení AI1 Proud 0-20 mA - (transformace: lib.core.v1_0.linear K=0,001 Q=0) Odpor 0-1600 ohm - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=16000 y1=0 y2=1600) Odpor 0-5000 ohm - (transformace: lib.core.v1_0.linearbytwopoints x1=0 x2=50000 y1=0 y2=5000)
DI1...DI4 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1, AO2 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO1...DO7 | bool | Digitální výstupy

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
RMIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI1...AI4 | Analog. typ - RMIO/MCIO2 | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO1...DO7 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO1...DO7 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO1...DO7 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO1...DO7 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


RXIO - Kompaktní I/O modul

Popis

Kompaktní I/O modul RXIO je mikroprocesorem řízený komunikativní modul se skladbou I/O optimalizovanou pro aplikace VVK a domovní techniky. Modul komunikuje po sběrnici RS485 protokolem Modbus RTU a lze jej snadno integrovat do řady řídicích systémů.

Vstupy

Vstup | Typ ST | Popis
AI01...AI16 | real | Analogové vstupy Nastavení transformací pro různé rozsahy: PT1000 - (analog typ R1600, transformace: lib.core.v1_0.resistancetotemperature kind: pt1000 pre_k=0,1 pre_q=0, post_k=1, post_q=0 ) výsledek ve °C, základní nastavení pro AI01-AI08 odpor 0-1600 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) odpor 0-5000 ohm - (transformace: lib.core.v1_0.linear k=0,1 q=0) POZOR je potřeba změnit typ ST:UINT! proud 0-20 mA - (transformace: lib.core.v1_0.linear k=0,001 q=0) Musí být připojen jumper u příslušného vstupu. napětí 0-10 V - (transformace: lib.core.v1_0.linear k=0,001 q=0) základní nastavení pro AI09-AI16
DI01...DI32 | bool | Digitální vstupy

Výstupy

Výstup | Typ ST | Popis
AO1...AO8 | real | Analogové výstupy v % 0 %...0 V 100 %...10 V
DO01...DO32 | bool | Digitální výstupy.

Konfigurace zařízení před použitím

I/O | Název parametru | Popis
RXIO | NoComm timeout | Povolený čas pro nekomunikaci 0 až 255 s
AI01...AI08 | Analog. typ - RXIO(1-8) | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
AI09...AI16 | Analog. typ - RMIO/RCIO | Rozsah analogových vstupů. K danému rozsahu nastavit transformaci!
DO01...DO32 | NoComm povoleno | Povolení změny výstupu při nekomunikaci po uplynutí času "NoComm timeout"
DO01...DO32 | NoComm stav | Stav při nekomunikaci, pokud je povolena změna a uplynul čas "NoComm timeout"
DO01...DO32 | Při startu povoleno | Povolení nastavení výchozího stavu při zapnutí zařízení
DO01...DO32 | Stav při startu | Stav zařízení mezi připojením napájení a prvním zakomunikováním - musí být povoleno

Návod, jak provést konfiguraci zařízení.


UC102 - Regulátor topení, komunikativní

Popis

UC102 je komunikativní pokojový regulátor topení (radiátor, elektrické těleso) s jedním výstupem. Regulátor UC102 má dva digitální vstupy, na které lze připojit pohybové čidlo a okenní kontakt. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC), k vizualizaci (RcWare Vision nebo jiný systém SCADA) nebo na webové rozhraní UCWEB.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Digitální vstup (přítomnost)
DI2 | bool | Digitální vstup (okenní kontakt)
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Relé 1. topení.
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC120 - Komunikativní regulátor topení s výstupem 0...10V

Popis

UC120 je komunikativní pokojový regulátor topení a chlazení s jedním binárním vstupem a jedním výstupem 0...10 V ss pro řízení radiátoru nebo elektrického modulovaného ohřevu. Může pracovat autonomně nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo systémem řízení budov (RcWare Vision nebo jakákoli jiná vizualizace).

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC150 - Regulátor topení s komunikací Ethernet

Popis

UC150 je komunikativní pokojový regulátor topení (radiátor, elektrické těleso, kotel) s jedním triakovým výstupem zap/vyp nebo PWM. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA). Komunikuje po Modbus TCP, interní webserver slouží pro základní konfiguraci.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Stav výstupu DO1 topení
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení)
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC200 - Regulátor topení a chlazení, komunikativní

Popis

UC200 je komunikativní pokojový regulátor topení (radiátor, elektrické těleso) a chlazení (chladicí panel) se dvěma vstupy a dvěma výstupy. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC), vizualizaci (RcWare Vision nebo jiný systém SCADA) nebo na webové rozhraní UCWEB.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Stav výstupu DO1 topení
DO2 | bool | Stav výstupu DO2 chlazení
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC210 - Regulátor topení, komunikativní

Popis

UC210 je komunikativní pokojový regulátor topení nebo chlazení (s funkcí changeover) a ventilátoru s napájením 24 V ss a regulací otáček PWM (standard Jaga). UC210 má 2 digitální vstupy a 2 digitální výstupy. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC), vizualizaci (RcWare Vision nebo jiný systém SCADA) nebo na webové rozhraní UCWEB.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO2 | bool | Stav výstupu DO2 topení (chlazení v C/O)
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManFanSpeedR | sint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
PidFanSpeedPercentage | sint | Stav ventilátoru v %.
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManFanSpeedW | sint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC211 - Regulátor topení a chlazení

Popis

UC211 je komunikativní pokojový regulátor topení nebo chlazení (s funkcí changeover) a ventilátoru s napájením 24 V ss a regulací otáček PWM (standard Jaga). UC211 má 1 digitální vstup a 3 digitální výstupy. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC), vizualizaci (RcWare Vision nebo jiný systém SCADA) nebo na webové rozhraní UCWEB.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO2 | bool | Stav výstupu DO2 topení
DO3 | bool | Stav výstupu DO3 chlazení
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManFanSpeedR | sint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidFanSpeed | sint | Stav ventilátoru: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
PidFanSpeedPercentage | sint | Stav ventilátoru v %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManFanSpeedW | sint | Manuální nastavení otáček: 0...vypnuto 1...otáčky1 2...otáčky2 3...otáčky3
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC220 - Komunikativní regulátor topení a chlazení s výstupem 0...10V

Popis

UC220 je komunikativní pokojový regulátor topení a chlazení se dvěma binárními vstupy a dvěma výstupy 0...10 V ss pro řízení radiátoru nebo elektrického modulovaného ohřevu a chladicího ventilu (chladicí panely, chladicí stropy). Může pracovat autonomně nebo ve spojení s primárním regulátorem (MiniPLC nebo SoftPLC) nebo systémem řízení budov (RcWare Vision nebo jakákoli jiná vizualizace).

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsiteTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC250 - Regulátor topení a chlazení s komunikací Ethernet

Popis

UC250 je komunikativní pokojový regulátor topení (radiátor, elektrické těleso) a chlazení (chladicí panel) se dvěma kvazispojitými výstupy PWM. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA). Komunikuje po Modbus TCP, interní webserver slouží pro základní konfiguraci.

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Aktuální venkovní teplota
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DI2 | bool | Vstup - okenní kontakt
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Stav výstupu DO1 topení
DO2 | bool | Stav výstupu DO2 chlazení
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutR | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsideTempW | real | Aktuální venkovní teplota
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManCoolOutW | sint | Manuální nastavení výstupu pro chlazení v %, rozsah 0...100 %
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
SetTempCorrW | real | Relativní korekce teploty


UC300 - Regulátor podlahového topení, komunikativní

Popis

UC300 je komunikativní pokojový regulátor podlahového topení s jedním výstupem PWM. Může buď pracovat autonomně, nebo být připojen na primární regulátor (MiniPLC nebo SoftPLC), vizualizaci (RcWare Vision nebo jiný systém SCADA) nebo na webové rozhraní UCWEB.

Vstupy

Vstup | Typ ST | Popis
ActualExternalTempR | real | Aktuální teplota externího čidla
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup - přítomnost
DisplaySymbolsR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Stav výstupu DO1 topení
ManControlR | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManHeatOutR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PidOutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PushButtonCounterR | usint | Počítadlo stisků tlačítka
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
DisplaySymbolsW | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...výstup topení bit2...výstup chlazení
ManHeatOutW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PushButtonCounterR | usint | Počítadlo stisků tlačítka
SetTempCorrW | real | Relativní korekce teploty


UI0xx pokojový ovladač

Popis

Zařízení UI0xx jsou zařízení připojená přes RS485, komunikující protokolem Modbus RTU.

Poznámka: Od verze hardwaru 2.0 a verze firmwaru 205 je nově u všech zařízení také měření vlhkosti.

Tabulka jednotlivých verzí zařízení do fw 138

Typ | LCD | Ovladač | DI | DO | t | rH | TPG
UI010 | ✓ | ✓ |  |  | ✓ |  |
UI011 | ✓ | ✓ |  |  | ✓ |  |
UI012 | ✓ | ✓ | 2 | 1 | ✓ |  | ✓
UI020 | ✓ | ✓ | 2 | 2 | ✓ |  | ✓
UI041 | ✓ | ✓ |  |  | ✓ | ✓ |
UI042 | ✓ | ✓ | 2 | 1 | ✓ | ✓ | ✓
UI045 | ✓ | ✓ | 2 | 2 | ✓ | ✓ | ✓
UI051 | ✓ |  |  |  | ✓ |  |
UI052 | ✓ |  | 2 | 1 | ✓ |  | ✓
UI055 | ✓ |  | 2 | 2 | ✓ |  | ✓
UI061 | ✓ |  |  |  | ✓ | ✓ |
UI062 | ✓ |  | 2 | 1 | ✓ | ✓ | ✓
UI065 | ✓ |  | 2 | 2 | ✓ | ✓ | ✓
UI071 |  |  |  |  | ✓ |  |
UI072 |  |  | 2 | 1 | ✓ |  | ✓
UI075 |  |  | 2 | 2 | ✓ |  | ✓
UI081 |  |  |  |  | ✓ | ✓ |
UI082 |  |  | 2 | 1 | ✓ | ✓ | ✓
UI085 |  |  | 2 | 2 | ✓ | ✓ | ✓

Tabulka jednotlivých verzí zařízení od fw 205

Typ | LCD | Ovladač | DI | DO | t | rH | TPG
UI010 | ✓ | ✓ |  |  | ✓ | ✓ |
UI011 | ✓ | ✓ |  |  | ✓ | ✓ |
UI012 | ✓ | ✓ | 2 | 1 | ✓ | ✓ | ✓
UI020 | ✓ | ✓ | 2 | 2 | ✓ | ✓ | ✓
UI051 | ✓ |  |  |  | ✓ | ✓ |
UI052 | ✓ |  | 2 | 1 | ✓ | ✓ | ✓
UI055 | ✓ |  | 2 | 2 | ✓ | ✓ | ✓
UI071 |  |  |  |  | ✓ | ✓ |
UI072 |  |  | 2 | 1 | ✓ | ✓ | ✓
UI075 |  |  | 2 | 2 | ✓ | ✓ | ✓

Vstupy

Vstup | Typ ST | Popis
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2


UI0xxBL - Pokojový ovladač s podsvíceným displejem

Popis

Zařízení UI0xxBL jsou zařízení připojená přes RS485, komunikující protokolem Modbus RTU, vybavená podsvícením ovladače a displeje.

Tabulka jednotlivých verzí zařízení

Typ | LCD | Ovladač | DI | DO | t | rH | TPG
UI010BL | ✓ | ✓ |  |  | ✓ | ✓ |
UI011BL | ✓ | ✓ |  |  | ✓ | ✓ |
UI012BL | ✓ | ✓ | 2 | 1 | ✓ | ✓ | ✓
UI020BL | ✓ | ✓ | 2 | 2 | ✓ | ✓ | ✓
UI051BL | ✓ |  |  |  | ✓ | ✓ |
UI052BL | ✓ |  | 2 | 1 | ✓ | ✓ | ✓
UI055BL | ✓ |  | 2 | 2 | ✓ | ✓ | ✓

Vstupy

Vstup | Typ ST | Popis
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2
BacklightAfterglow | bool | Povolení dosvitu
BacklightEnable | bool | Celkové povolení podsvitu
BacklightManualKnob | bool | Manuální zapnutí podsvitu ovladače
BacklightManualLCD | bool | Manuální zapnutí podsvitu LCD


UI410 - Modul pro měření a hlášení

Popis

UI410 je modul pro měření dvou teplot s jedním digitálním vstupem, jedním digitálním výstupem, indikační LED a akustickou signalizací. Signály se čtou a řídí po sběrnici RS485.

Vstupy

Vstup | Typ ST | Popis
ADT75Temp | real | Aktuální interní teplota
DI1 | bool | Vstup DI1
LED_R | bool | Stav výstupu
PIP_R | bool | Stav výstupu
PT1000Temp | real | Aktuální externí teplota
SSR_R | bool | Stav výstupu

Výstupy

Výstup | Typ ST | Popis
LED_W | bool | Zapínání a vypínání výstupu
PIP_W | bool | Zapínání a vypínání výstupu
SSR_W | bool | Zapínání a vypínání výstupu


UI415 - Integrátor slunečního osvitu

Popis

UI415 je zařízení, které na základě signálu intenzity slunečního osvitu počítá kumulovanou energii, dopadající na jednotku plochy. Kumulovaná sluneční energie slouží k výpočtu dlouhodobé účinnosti fotovoltaické elektrárny. Energie je k dispozici jednak na impulsním výstupu, jednak na sběrnici Modbus RTU / RS485.

Vstupy

Vstup | Typ ST | Popis
Activation_R | sint | Signalizace o chodu střídačů
ActualIrradiation | uint | Aktuální hodnota osvitu (na LCD se zobrazuje v kW/m2) v W/m2
ActualTemp | real | Aktuální teplota
AI | int | Hodnota napětí na vstupu v 0.001 V
DayIradiationAccu | uint | Akumulovaná hodnota osvitu za aktuální den v Wh/m2
IrradiationAboveLimit | udint | Akumulovaná hodnota osvitu od minulého osvitu v Wh/m2
IrradiationWhenActive | udint | Akumulovaná hodnota osvitu při aktivních střídačích v Wh/m2
LastDayIrradiationAccu | uint | Akumulovaná hodnota osvitu za předchozí den v Wh/m2
TotalIrradiation | udint | Akumulovaná hodnota osvitu celkem v Wh/m2

Výstupy

Výstup | Typ ST | Popis
Activation_W | sint | Stav střídačů


UI3xx pokojový ovladač

Popis

Zařízení UI3xx jsou zařízení připojená přes RS485, komunikující protokolem Modbus RTU.

Tabulka jednotlivých verzí zařízení

Typ | LCD | Podsvícení LCD | Ovladač | DI | DO | AI | t | rH | CO2 | PIR
UI300 | ✓ |  | ✓ | 1 | 1 | 1 | ✓ | ✓ |  |
UI300/DK |  |  |  | 1 | 1 | 1 | ✓ | ✓ |  |
UI300BL | ✓ | ✓ | ✓ | 1 | 1 | 1 | ✓ | ✓ |  |
UI309 | ✓ |  | ✓ | 1 | 1 | 1 | ✓ | ✓ | ✓ |
UI309/DK |  |  |  | 1 | 1 | 1 | ✓ | ✓ | ✓ |
UI309BL | ✓ | ✓ | ✓ | 1 | 1 | 1 | ✓ | ✓ | ✓ |
UI310 | ✓ |  | ✓ | 1 | 1 | 1 | ✓ | ✓ |  | ✓
UI310/DK |  |  |  | 1 | 1 | 1 | ✓ | ✓ |  | ✓
UI310BL | ✓ | ✓ | ✓ | 1 | 1 | 1 | ✓ | ✓ |  | ✓
UI319 | ✓ |  | ✓ | 1 | 1 | 1 | ✓ | ✓ | ✓ | ✓
UI319/DK |  |  |  | 1 | 1 | 1 | ✓ | ✓ | ✓ | ✓
UI319BL | ✓ | ✓ | ✓ | 1 | 1 | 1 | ✓ | ✓ | ✓ | ✓

Vstupy

Vstup | Typ ST | Popis
ActualCO2Percent | usint | Aktuální hodnota CO2 v %
ActualCO2Ppm | uint | Aktuální hodnota CO2 v ppm
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
AI1 | real | Vstup AI1
DO1_R | bool | Výstup DO1
PIR | bool | Vstup PIR senzoru
Push | bool | Vstup Push tlačítka

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
BacklightAfterglow | bool | Povolení dosvitu
BacklightEnable | bool | Celkové povolení podsvitu
BacklightManualKnob | bool | Manuální zapnutí podsvitu ovladače
BacklightManualLCD | bool | Manuální zapnutí podsvitu LCD


UI5xx - Pokojový ovladač, Ethernet

Popis

Zařízení UI5xx jsou zařízení připojená přes Ethernet. Tabulky vstupů a výstupů odpovídají těmto zařízením:
UI511, UI512, UI520, UI541, UI542, UI545, UI551, UI552, UI555, UI561, UI562, UI565, UI571, UI572, UI575, UI581, UI582, UI585

Vstupy

Vstup | Typ ST | Popis
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2


UI6xx - Pokojový ovladač, Ethernet, PoE

Popis

Zařízení UI6xx jsou zařízení připojená přes Ethernet a napájené přes PoE. Tabulky vstupů a výstupů odpovídají těmto zařízením:
UI611, UI612, UI620, UI641, UI642, UI645, UI651, UI652, UI655, UI661, UI662, UI665, UI671, UI672, UI675, UI681, UI682, UI685

Vstupy

Vstup | Typ ST | Popis
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2


UI9xx - Pokojový ovladač s CO2

Popis

Zařízení UI9xx jsou zařízení s měřením CO2 připojená přes RS485, komunikující protokolem Modbus RTU.

Poznámka: Od verze hardwaru 2.0 a verze firmwaru 205 je nově u všech zařízení také měření vlhkosti.

Tabulka jednotlivých verzí zařízení - nová řada (od fw 2.05)

Typ | LCD | Ovladač | CO2 | DI | DO | t | rH
UI900 |  |  | ✓ |  |  | ✓ | ✓
UI901 | ✓ | ✓ | ✓ | 2 | 2 | ✓ | ✓
UI903 | ✓ |  | ✓ | 2 | 2 | ✓ | ✓
UI905 | ✓ | ✓ | ✓ |  |  | ✓ | ✓

Tabulka jednotlivých verzí zařízení - stará řada

Typ | LCD | Ovladač | CO2 | DI | DO | t | rH
UI090 |  |  | ✓ |  |  | ✓ |
UI091 | ✓ | ✓ | ✓ | 1 | 1 | ✓ |
UI092 | ✓ |  | ✓ | 1 | 1 | ✓ | ✓
UI093 | ✓ |  | ✓ | 1 | 1 | ✓ |
UI094 | ✓ |  | ✓ | 1 | 1 | ✓ | ✓
UI095 | ✓ | ✓ | ✓ |  |  | ✓ |

Vstupy

Vstup | Typ ST | Popis
ActualCO2Percent | usint | Aktuální hodnota CO2 v %
ActualCO2Ppm | uint | Aktuální hodnota CO2 v ppm
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2


UI9xxBL - Pokojový ovladač s CO2 a podsvíceným displejem

Popis

Zařízení UI9xxBL jsou zařízení s měřením CO2 připojená přes RS485, komunikující protokolem Modbus RTU vybavená podsvícením ovladače a displeje.

Tabulka jednotlivých verzí zařízení

Typ | LCD | Ovladač | CO2 | DI | DO | t | rH
UI901BL | ✓ | ✓ | ✓ | 2 | 2 | ✓ | ✓
UI903BL | ✓ |  | ✓ | 2 | 2 | ✓ | ✓
UI905BL | ✓ | ✓ | ✓ |  |  | ✓ | ✓

Vstupy

Vstup | Typ ST | Popis
ActualCO2Percent | usint | Aktuální hodnota CO2 v %
ActualCO2Ppm | uint | Aktuální hodnota CO2 v ppm
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
DO1_W | bool | Výstup DO1
DO2_W | bool | Výstup DO2
BacklightAfterglow | bool | Povolení dosvitu
BacklightEnable | bool | Celkové povolení podsvitu
BacklightManualKnob | bool | Manuální zapnutí podsvitu ovladače
BacklightManualLCD | bool | Manuální zapnutí podsvitu LCD


US100 - Komunikativní regulátor topení s ovládáním žaluzií

Popis

US100 je komunikativní pokojový regulátor s jedním PWM výstupem pro řízení radiátoru nebo elektrického konvektoru a dvou digitálních výstupů pro řízení motorů žaluzií. Může buď pracovat autonomně, nebo být připojen na primární regulátor (např. MiniPLC nebo SoftPLC) nebo vizualizaci (RcWare Vision nebo jiný systém SCADA).

Vstupy

Vstup | Typ ST | Popis
ActualOutsideTempR | real | Venkovní teplota
ActualPosition | sint | Aktuální pozice žaluzií v %, rozsah 0...100 %
ActualRegMode | byte | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum
ActualTemp | real | Aktuální teplota
ActualTempSPCool | real | Aktuální požadovaná teplota k chlazení
ActualTempSPHeat | real | Aktuální požadovaná teplota k topení
DemandCool | bool | Požadavek k chlazení
DemandHeat | bool | Požadavek k topení
DI1 | bool | Vstup
DisplaySymbolR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
DO1 | bool | Výstup - topení
DO2 | bool | Výstup - žaluzie nahoru
DO3 | bool | Výstup - žaluzie dolů
ManControlR | byte | Manuální ovládání: bit1...topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení) bit6...žaluzie
ManHeatOutputR | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PID_OutCool | sint | Výstup regulátoru pro chlazení v %, rozsah 0...100 %
PID_OutHeat | sint | Výstup regulátoru pro topení v %, rozsah 0...100 %
PositionCommandR | sint | Manuální požadavek pozice: v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)
SetTempCorrR | real | Relativní korekce teploty

Výstupy

Výstup | Typ ST | Popis
ActualOutsideTempW | real | Venkovní teplota
DisplaySymbolR | word | Zobrazené symboly: bit0...klíč bit1...kotel bit2...zvoneček bit15...povolení zápisu (pokud je bit v 1, provede se zápis do registru, pokud v 0, ignoruje se)
ManControlW | byte | Manuální ovládání: bit1...topení bit5...přepínání mezi topením a chlazením (0 - topení, 1 - chlazení) bit6...žaluzie
ManHeatOutputW | sint | Manuální nastavení výstupu pro topení v %, rozsah 0...100 %
PositionCommandW | sint | Manuální nastavení pozice: v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)
SetTempCorrW | real | Relativní korekce teploty


UX0xx - Pokojový ovladač pro řízení topení, vzduchotechniky, klimatizace a žaluzií

Popis

Tabulky vstupů a výstupů odpovídají těmto zařízením:
UX011, UX015, UX041, UX045

Vstupy

Vstup | Typ ST | Popis
ActualPosition | usint | Aktuální pozice žaluzií v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)
ActualRh | real | Aktuální změřená vlhkost
ActualTemp | real | Aktuální změřená teplota
DI1 | bool | Vstup DI1
DI2 | bool | Vstup DI2
DO1_R | bool | Výstup DO1
DO2_R | bool | Výstup DO2 - žaluzie nahoru
DO2_R | bool | Výstup DO3 - žaluzie dolů
PositionCommand_R | usint | Manuální nastavení pozice: v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)
Push | bool | Vstup Push tlačítka
TimeProgOut | word | Aktuální stav regulátoru: bit0...komfort/den bit1...pokles/noc bit2...úspora/útlum

Výstupy

Výstup | Typ ST | Popis
PositionCommand_W | usint | Manuální nastavení pozice: v %, rozsah 0...100 % (konvence: 0 % krajní horní poloha)


UT090 - pokojové čidlo teploty a CO2

Popis

UT090 je aktivní pokojové čidlo teploty a CO2, měřená hodnota je převáděna na napěťový výstup 0..10 V.

Nastavení transformací v IDE

Teplota | LinearByTwoPoints; X1=0; X2=9999; Y1=0; Y2=50
CO2 | LinearByTwoPoints; X1=0; X2=9999; Y1=0; Y2=5000


UI45x - Komunikativní čidlo, Ethernet

Popis

UI 450 – LCD, 2xDI, 2xDO, Ethernet, teplota, vlhkost
UI 455 – LCD, Ethernet, teplota

Vstupy

Vstup | Typ ST | Popis
ActualRH | int | Aktuální změřená vlhkost
ActualTemp | int | Aktuální teplota
DI1 | bool | Vstup 1
DI2 | bool | Vstup 2
DisplaySymbols0_R | word | Zobrazené symboly: bit0...symbol hodin bit1...teploměr bit2...domeček bit3...panáček bit4...měsíček bit5...sluníčko bit6...vypnuto bit7...sklenička bit8...topení bit9...chlazení bit10...kohoutek (TUV) bit11...klíč bit12...kotel bit13...zvoneček (alarm) bit14...symbol ventilátor dolní bit15...symbol ventilátor horní
DisplaySymbols1_R | word | Zobrazené symboly: bit0...1 bit1...2 bit2...3 bit3...4 bit4...5 bit5...6 bit6...7 bit7...ventilátor AUTO bit8...ventilátor MANUAL bit9...ventilátor rychlost 1 bit10...ventilátor rychlost 2 bit11...ventilátor rychlost 3
DO1_R | bool | Relé 1
DO2_R | bool | Relé 2

Výstupy

Výstup | Typ ST | Popis
DisplaySymbols0_W | word | Rozsvícení symbolů stejně jako DisplaySymbols0_R
DisplaySymbols1_W | word | Rozsvícení symbolů stejně jako DisplaySymbols1_R
DO1_W | bool | Relé 1
DO2_W | bool | Relé 2


Konfigurace modulů Domat

U některých modulů Domat je možno provádět konfiguraci parametrů, které se ukládají přímo do modulu. Ukážeme si, jak nastavit analogový vstup u modulu Domat_M500. Po přidání zařízení Domat_M500 si toto zařízení otevřeme. Při označení vstupu AI1 ve vlastnostech vstupu vidíme, že je možno nastavit "Analog Type - M50x". Zde si můžeme vybrat, co bude daný vstup měřit.

Zkompilujeme sestavu a nahrajeme do PLC. PLC si spustíme v módu "Mód oživování".

Kliknutím pravým tlačítkem na zvolené zařízení se nám otevře nabídka a zde klikneme na Konfigurace modulů Domat.

Takto se nám konfigurace nahrála do zařízení.